No view of project in App


#1

Anyone else having issues seeing the laser paths in their browser currently? I’m using Chrome Version 63.0.3239.132. I’ve used this file before and its currently cutting on the machine, but in the app window I am unable to see the paths, even when I loaded it.


#2

Hmmmmm. Is it possible the figures have been dragged off the edge of the art board in your design app?


#3

Today, I reuploaded 4 files that I’ve used before, just had to number and orient them correctly, so they were new versions of the files. What I was seeing was a blank stripe from side to side, where my inserted png was missing. Not the whole thing, mind you, just a stripe anywhere from 1/2" - 1". It varied. And if I uploaded a file that displayed this way, refreshing the screen, reopening file, closing and reopening app did nothing to draw it correctly. I had to delete and reupload each file up to 6 times before it displayed correctly. Yes, the exact same file which had not be edited in any way in between uploads. Yes, the edges were displaying in the design area. But I wasn’t going to risk not etching a stripe across the middle of each section.

Did you try deleting and reuploading the file? I just thought they were having server issues.


#4

You can see where it is if you select it, just no view of the cut lines. I tried to reload it several times and even reprocessed it in Inkscape to make sure it wasn’t my outputs. And the file is printing right now, so it has the paths.


#5

I’ve had this happen multiple times across multiple files over the past couple of days, notably on Friday afternoon but again earlier today. It occurred both with files stored in the GFUI that had been successfully cut before and with new files that I uploaded (and which eventually loaded and cut successfully). I tried switching browsers and refreshing but in the end it seemed pretty random when they started working again.


#6

I came across this and selecting a materiel seem to fix it for me. No promises, but you might want to give it a try.


#7

Thanks for letting us know about this. I’m looking into it now.

  1. Could you please do the following for me?
  2. Go to https://www.whatismybrowser.com/
  3. Click the link underneath “Share my system info with tech support”
  4. Copy the highlighted link
  5. Reply to this, and paste in the link provided

This will help us understand the circumstances around your error so we can work on it for you.


#8

#9

Thanks for following up, @alecgordon! Could you please try installing the most recent Google Chrome updates, and then try again? You may need to relaunch your browser in order for updates to be applied - you can get more information about updating here.

It might also help to try disabling your ad blocker, or using a different browser.

Please let me know if this helps. Thanks!


#10

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#11