No wifi!

So yesterday my glowforge got stuck on canceling and I believe that it was a wifi issue. I unplugged everything and restarted it today per some instruction that I found in another forum with the same issues. Today I logged in and everything came online like it was supposed to and I loaded a cut and went to click ready and it says offline. I am currently going through the set up process to get it re connected to the wifi, when I get to the part where I connect to glowforge wifi it connects but all it says is waiting for you to connect to glowforge wifi. Any thoughts?

Make sure you are connecting to a 2.4 GHz network and not a 5.
Maybe This will help.


… or the number one topic in the support troubleshooting guide:



Both networks that I tried are 2.4

1 Like

A 5GHz network won’t even show on the list to choose from. The GF doesn’t have a 5GHz radio, they don’t exist as far as it’s concerned. So that’s not your problem.

It’s very likely a signal strength or interference issue.

Try using your phone as a hot-spot and seeing if it prints OK. If so, you need to troubleshoot your wifi setup further.

1 Like

I tried my phone as a Hotspot with good service and no luck

Do you have a different computer or tablet you could try the setup procedure on? For some odd reason I wasn’t able to setup with my iPad but had no problem with my laptop.

BTW if you’d like Support to chime in, they won’t see this thread, they only respond in “Problems & Support”.


I posted there also but have not gotten any response so I figured I would take my chances here. I have been using it with my laptop for a month or so but just the last 2 days its not working. I will try with my tablet.

I see your other post now - it was only an hour ago. Support will show up eventually :slight_smile: but almost never instantly.

I’m experiencing the exact same thing. Went offline last night and then would start homing intermittently. Gave up and this morning it fired up just fine. Ran a small project and now it’s offline again. Nothing has changed on my end and it’s never done this in three years. :-/ Guess I’m going to have to troubleshoot.

1 Like