Not Cutting Through First Cut

We just got our machine and are attempting to complete the first cut tutorial. It did engrave but did not cut all the way through. How can we fix this?

Oh no, I’m sorry you’ve hit a snag!

To investigate further, could you send us a photo of the front and back of the photo in question?

For our next steps, I’d like to review your optics as well to ensure they’re not a cause for concern.

Please send photos of all your cleaned optical components, with special attention to any damage you might find:

  • Both windows
    • The printer head window, on the left hand side of the printer head
    • The laser window on the inside left of the Glowforge
  • The printer head lens
    • Both sides of the lens, top and bottom
  • The mirror inside the printer head
  • The bottom of the printer head

Once we have those pictures, we’ll follow up with next steps.

I have attached photos above. We took apart and cleaned all of the optics and removed the crumb tray and it still cut the exact same way. It didn’t go through. I have sent pictures of our cut as well.

It looks out of focus.

Are you certain the crumb tray is seated correctly in the recesses in the base of the machine?

Yes, we made sure the crumb tray was seated properly. It has the film over it but it is crystal clear it definitely doesn’t look out of focus to us.

Thank you for sending us those photos! We’re going to need some personal information from you, I’ll be reaching out via email momentarily. To simplify communication, I’m going to close this post.

Jeremy,

I haven’t heard from you and I would really like to figure this out.

Jamison Sermon

Jamison, I’m so sorry you didn’t receive my response. I’ve just re-sent it to you via email, would you let me know if you receive it?