Not cutting through masking paper on back of GF certified materials

My GF is cutting properly through the material i put in, however, it’s not cutting past the masking tape on the back side. Im using the preset options for the certified GF material. It just started doing this and i have cleaned the system and tried again and again and it wont cut through. You can see the cut from the front side and the back side in the photos. Any suggestions? Thanks!!

IMG_4682|375x500

Oh no, I’m sorry to hear about the trouble with your Glowforge.

There are several things that need to be checked if the laser doesn’t cleanly cut through the material. We’ve discovered that photos don’t always come through well in emails, so I’ve included several links that will take you to reference instructions and photos. Please turn off your Glowforge and check the following:


Once all these things have been checked, please perform the following test print.
  • When the print finishes, leave the lid closed and wait until the fans stop and the picture updates.


Check the completed print:
  • If the Gift of Good Measure fails to cut through, take a photo of the front and back of the print and attach these photos to your reply.

  • If the Gift of Good Measure cuts successfully, please try another print of the design you experienced the issue with, and let us know the results.

Hello,
I cleaned out the crumb tray real well with canned air, my vacuum, and then did a very fine, gentle touch of sandpaper on the top. That seemed to have done the trick. The measure tool and my print both cut out fine. I went to do another print and the problem happened again. Also I attached a photo of the measure print to show how the design is a bit off from the finished product on the scanner. Any suggestions to make that closer?

IMG_4706.jpeg

Thanks!
Adam

In fact I just did another from the same print design and this one is even worse. You can see two of the same design came out just fine but the third one did not cut all the way. Its the same design copied and pasted and every time one gets stuck, it seems to be random.

(Attachment IMG_4711.mp4 is missing)

Thanks so much for doing those prints and letting us know it is still having issues.

I would like to check over just a few more things. Could you do the following for me?

Please send photos of all your cleaned optical components, with special attention to any damage you might find:

  • Both windows

    • The printer head window, on the left hand side of the printer head

    • The laser window on the inside left of the Glowforge

  • The printer head lens

    • Both sides of the lens, top and bottom

  • The mirror inside the printer head

  • The bottom of the printer head

Once we have those pictures, we’ll follow up with next steps.


None of the optical elements appear to have any damage. However, while having the lid open for an extended period of time, the handle fell off the front. Idk if this connector should be soldered or not. The software is now saying “lid open” when I shut it with the Handel being held on with tape. ThSee additional photo below.

I can only embed 3 photos at a time….




@adamdarena

I have emailed you about the next steps to avoid duplicate communication and expedite your process, I’m going to go ahead and close this topic.