Not cutting through material. Diffuse laser?


#1

Hi all. I’m stumped and have gone through a lot of trouble shooting here, so now I need help.

I just finished making a bunch of coasters for my nieces wedding and had decided to use the scrap sections of PG medium maple to make a bunch of hold-down pins. for future projects.

Any hoo… Through the whole project for my niece I would periodically clean everything, lenses, mirror… any time that I had a board that didn’t 100% cut all the way through. This issue seemed to be increasing in frequency later in the job, but that could have been my imagination.

Now I can’t get a clean cut through. Period.

And the lasers path seems to be quite less precise than before. I’ve cleaned and re-cleaned everything. Checked my power and speed settings. I even went as far s putting a new sheet of maple PG in the GF so it could scan the QR code and I could cross check my settings.

I’ve attached an image of the first board that appeared to cut correctly, but didn’t penetrate the board fully, and my most recent attempt after cleaning everything and checking all my settings. Both are on scrap sections of medium maple PG.

On a side note, it appears that I’m seeing WAY more smoke in the GF as it cuts. Might be my imagination as I’m trying to diagnose this now :slight_smile:

I’m at a total loss right now, so any help would be a wondrous help.


#2

In theory, if you’re seeing a ‘lot’ of smoke in the machine, then it’s possible that that is reducing the laser’s power…

Have you cleaned the fan / exhaust? checked those for blockage?

Double check to make sure the GF sees the right material as having been loaded (top left in the GUI)

Also make sure the honeycomb tray is Flat and properly seated.


#3

Any chance that through the multiple cleaning sessions, last time you put the lens in backwards?

I would pull the lens out with the lens removal tool and then reinsert it. Make sure that the glass of the lens is on the bottom side, nearest the installation tool.


#4

Yup, tried all that. There fan totally needs a more through brushing out, but it’s not too bad.


#5

Funny, that was actually my first thought, but it is in correctly.


#6

I’m sure support will ask you to cut the ruler on PG Draftboard next


#7

The wood can warp as more pieces are cut out. Is it totally flat in the bed? I don’t see anything holding it down in the photo.


#8

Yup. I’ll still tinker a bit till they chime in.


#9

I do, they’re just not in view. The issue isn’t uneven cutting, just entire lack of depth.


#10

When it starts up, do you hear the normal “song”?

Especially the click-click-click sound of the lens focus test. Everything sounds ok?


#11

Hmmm… I believe so, but I’ll check to be certain. Good thought, thanks!


#12

Are you cleaning both of the yellow windows? There’s one on the side of the head and one stuck back under the left side even with the gantry. (Some folks miss cleaning that one.)


#13

Yup, totally missed that one the first time I cleaned, but I get it each time now. :slight_smile:

All the usual chirps and worbles are as usual during setup.

I just redid the whole cleaning and checks, and am trying a ruler on some draftboard.

I’ll inform shortly

Thank you everyone!


#14

Okay, the ruler cut well, but really only JUST was free of the rest of the board, the backer paper wasn’t totally cut through.

I’mm going to go back and check everything over once more. I’m guessing that either I’m not quite getting the optics clean, or there is some other issue in my process.

Just a quick poll.
What is everyone using for cleaning?

I’mIMG_20180609_171926 still using the optic wipes, but I have proper optic cloths and cleaning fluid I use on my camera equipment.


#15

Zeiss wipes


#16

That cutting just through the material is what they shoot for I think, with the default settings…if you want to make sure of it, you can slow the speed down by about 5 points, but that’s pretty normal.

I use a 50/50 vinegar and water mixture spritzed onto a special non-abrasive lens cleaning cloth. (Zeiss wipes tend to dry out and no one has yelled at me not to do it yet.) :smile:


#17

Sounds good. I’ve got a bunch of wipes left, but they do dry out quickly. A lot of optical cleaning fluid is largely technical grade dilute acedic acid. So vinegar totally makes sense.

Thanks everyone


#18

Thanks for reaching out and letting us know what you’ve tried.

If you haven’t already, can you check if your crumb tray is sitting securely in the dimples and that it is free of any debris? Also, please clean and photograph each window and lens as well as the mirror in the printer head so I can take a look at them. You can find the instructions for cleaning the crumb tray, windows, and lens here, and the instructions for cleaning the mirror here.

Thanks in advance!


#19

Hi Jaz, sorry it took so long to reply.

  • I’ve checked the crumb tray each time, it is seated properly and there is no debris

I re-cleaned everything and here are the pics after. I did try a cut, and the ruler came out great the other day. I tried cutting the aforementioned pins again and the kerf is still wider than before, and only the 4 pins closest to the center of the GF cut all the way.

Other thoughts, I have checked that the correct material is selected. The one removable lens is oriented correctly. It is a proof grade board, just no QR code left as it’s a scrap. And I have pinned it down each time, so I’m certain the wood isn’t raising up off the tray.

Thanks for the help.


#20

There’s one more window. Look left under the glass inside the unit. The laser head window faces another. That one is easy to miss.