Not cutting through on any material

I have had my basic glowforge for a couple months. It has barely been used and never a problem till tonight. It has completely stopped cutting through any material even the gift of good measure on proofgrade dtaftboard!

I have tried all troubleshooting steps with no luck!!

From that picture my first guess would be that the last time you cleaned it you put your lens in upside down. If not it’s having some other focusing issue.

Follow the cleaning steps at and then try again.

If that doesn’t fix it, then you’re going to want to be specific on what you’ve tried “all the troubleshooting tips” isn’t helpful.

It takes support up to a day to respond, so you’ve got some time to try to fix it on our own :slight_smile:

So by “troubleshooting steps” I mean all the steps listed on the glowforge support page.

Removed, cleaned, reinstalled lens
Cleaned lens to left of carriage
Unplugged, restarted machine
Signed in and out of website
Attempted gift of good measure on proof grade dtaftboard

I have done all the above steps 5 or 6 times.
Tried several different files, multiple different types of wood and several different settings

I have even tried max power and 2 passes with no luck

I just went through all the steps again and now can get it to “mostly” cut through in “most” places. Still not consistently cutting all the way through on anything but proofgrade dtaftboard.

I’m clarifying because the steps you’re listing are neither the “can’t cut through” steps, nor the “how to clean” steps.

They’re good things to try, but there are specifics for a reason.

If you cleaned everything per the instructions, you’re certain you didn’t put the lens in upside down, and it can move freely in the tube then I guess you’ll need to wait for a staff member to look at your logs from the back end.

They should be here soon - but probably not until tomorrow as it’s late in Pacific time. They’ll get you sorted!

You may just need to clean the rest of your optics, if all you’ve cleaned is the lens and the window on the left of the machine. There are 7 total places where optics need to be cleaned – you’ll find them detailed in the links @deirdrebeth gave you. :slight_smile:

1 Like

I agree with @deirdrebeth that this looks like a focus issue/lens problem. Double check that the lens is correctly oriented and seated.

Oh no! I’m sorry you’ve hit a snag.

There are several things that need to be checked if the laser doesn’t cleanly cut through the material. We’ve discovered that photos don’t always come through well in emails, so I’ve included several links that will take you to reference instructions and photos. Please turn off your Glowforge and check the following:

Once all these things have been checked, I’d like to review your optics.

Please send photos of all your cleaned optical components, with special attention to any damage you might find:

  • Both windows
    • The printer head window, on the left hand side of the printer head
    • The laser window on the inside left of the Glowforge
  • The printer head lens
    • Both sides of the lens, top and bottom
  • The mirror inside the printer head
  • The bottom of the printer head

Once we have those pictures, we’ll follow up with next steps.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email