Not cutting through proof grade

The last few prints I’ve done, the laser is not cutting all the way through the medium draft board. I have to punch out the prints. I looked into the settings and the presets look way off: precision power 1??? Something’s off with the software I think. Glowforge techs will need to look at my print logs.

Double check that Proofgrade Medium Draft Board is selected as the material. The power will not be 1 for cutting. I’ll look up what the proofgrade setting are if you wish.

Medium Draftboard cut is speed 183 power full on a Pro.

Definitely not default settings. Manual settings default to power 1. Here’s what your interface should show when using Proofgrade defaults:



Is the proofgrade warped? I had a warped piece that would not cut all the way.

I’m so sorry your prints didn’t turn out how you expected. I took a look at the logs from a few of the prints you ran shortly before posting, and it looks like the default settings for Proofgrade Medium Draftboard were not used. While I didn’t see a power setting of “1”, it does appear that the speeds were set higher than the default, which can affect cut through.

If you’re still having trouble with this, could you please provide a screenshot of the settings you see in the Glowforge app, and let us know the time and date of the print? We’ll be happy to take a closer look. Thank you!

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email