Not cutting through proofgrade but also strange error

Hello! I’m sorry to trouble you, but I haven’t found an error exactly like the one I’m getting: a “this is not a proofgrade material” error on proofgrade materials.

Here’s the summary:

  1. From out of the box, (February 15, 2019) I have been getting the error. (A) I poked gently at the problem, but as the cutting, scoring, and engraving was working fine, I assumed I must have some esoteric setting wrong that was throwing a false error.

  2. Occasionally, it would not be able to read the qr code in the bottom right, so I followed a suggestion on the forum to make proofgrade tiles, and put it where the camera could see it. (B) As you can see, the 'forge does indeed register it as a proofgrade material.

  3. In the beginning of April, 2019, I was beginning to have occasional trouble cutting all the way through the material. Again, I thought it was user error, and after reading the forums, I ordered a set of magnets© to hold the material flat. It improved some of the cuts, but not all.

  4. Today, May 5, I can’t get any cuts to go through unless I change the speed or tell it to do a second pass. The second passes are leaving a lot of char, and even losing a mm or two of material to charcoal. (this is new.) After poking around on the forum, I didn’t find anyone else having this error, but it seemed to be related to focal length/material depth, so I decided to check the settings AFTER I hit the print button. Before I hit print, the focal length is at .13, which is the proofgrade setting, I believe. After I hit the button, and the machine does its own measurements, the focal length clears out to a greyed ‘auto’, and the non-proofgrade error appears. (D)

I’ve tried the teal button reset maneuver a couple of times now, and I did the “pull the plug to clear the caches” error to no avail.

Any ideas? Thanks in advance for the help.

Edited to add: I did all the cleaning steps multiple times, both the lenses with Zeiss wipes and the crumb tray blowout with canned air, and cleaning the box itself.

2 Likes

Hi! Welcome :+1:

No trouble, that’s why this section exists. By posting here you have opened a support ticket.

There are the two windows and a lens. Have you inspected the lens?
As to that error message the support staff will have to answer that. :face_with_raised_eyebrow:

1 Like

So I surmise that you’re getting the “not recommended settings for Proofgrade” because you’re clicking into the settings. See how the description under the job changed to a speed and power versus the default “Engrave”, “cut”, or “score”?

A couple of things to check - first, since you did clean and are now getting no cuts, make sure you put the lens back in the correct way. It needs to go back in like a bowl.

Also, the auto focus may be hitting in a void in your material. This doesn’t happen often, but it does happen. That can throw off the autofocus reading. You might try clicking the new set focus button (click the gear icon and then set focus). Then you can click the material at the area you want to work in, and it will scan that spot.

3 Likes

From your photo, it seems that your ‘proof grade’ tile that you made is sitting above the piece of material. If that is the case, it could be that you’ve thrown the focus height off for the entire process. You don’t necessarily need the barcode on the sheet as long as you can select if from the drop down menu, as I’ve seen that you did.

3 Likes

Have seen a few people fail to clean the two small windows on either side of the lens. Located on the bottom of the head. One has the head camera and the other projects the little red spot for height measurement. If they aren’t cleaned the height measurement could fail or be wrong .

3 Likes

Cleaned the lid camera too?

No bright lights interfering, like a sunny room?

1 Like

Thanks for the replies, everyone.

I have cleaned off the two side windows, the window on the top left part of the head, the lens from the head that you pull out with the magnetic tool, the piece of glass at the very left end, the camera, and checked for scratches.

Perhaps of interest, I was afraid I put the lens in wrong way round even though it didn’t appear that way, so I reversed it. At that time, and until I put it back round the right way, the ‘go’ button glowed yellow.

The not-cutting-through happens whether the tile was on top of the material or flush with the material cut, and the glowforge is in a dark room where the onboard LEDs throw the most light in the room.

The error is resolved, (A) and thank you for the “it’s supposed to say the word” help. I wasn’t getting that part. :"<

I’m still having the problem, but it’s not charring as it was, thank heavens. 2 passes will cut through, (see red 1) but one will not, where it was doing so before.

What I’ve changed:
Another cleaning, with specific attention to all glass parts.
Tile flush with material.
No clicking inside the settings box, once set to proofgrade cut.
I wondered if relative position mattered, so i tested the edge and the center, both were the same, not cut through. (2)
I flipped the wood in case the wood warp/cupping was the cause, still no dice. Not cutting through. (3)

The big insert is (3) post cut, and the little insert is the back side of the not-cut-through pieces.

1 Like

Okay, couple of things…

I’m concerned about “switching the lens around” so i want to make sure that you have the lens in correctly. If you take the lens out, there is one side that is bowl shaped and one side that is flat. The flat side should point down at the bed, so when you put it up into the head, the bowl side goes up.

There’s a diagram here on how to install it:

(Just want to make 100% sure you’ve got it in there correctly. It’s easy to put it in upside down and that will cause bad cuts.)

As far as the settings go, you are cutting the Maple Plywood with a slightly faster speed than I usually have to use. Glowforge tries to set their default settings to work in all situations and give the best (smallest) kerf, but there are local conditions that exist that can keep them from cutting through in all cases, and sometimes we have to adjust the settings.

For instance, I live in a place with an average humidity in the 70% range - the default settings generally don’t work for me, because the material always swells a little bit with humidity. Warping is also a serious problem around here, and the tiniest amount of warp can keep it from cutting through.

So i usually have to do one of two things…I can either use the default settings and just send a second pass to finish the cut, or I can slow the speed of the cut down just a little up front and it cuts through in one pass. Your cuts look like you are experiencing the same thing - they are almost getting through, which indicates the wood might be slightly swollen.

What I would do in your situation is slow the cut speed down to 160-162 or so…it should cut through in one pass. And you can save those settings as a Custom setting for your machine so you don’t have to enter it every time.

Information on using the Custom Settings is explained here:

Hopefully that will help.

4 Likes

I used to have this issue, the not cutting through, and I was informed that it was due to my laser tube needing to be replaced. I sent the laser in for warranty for something else, but they had tested the tube and found it was lacking, which I had just been adjusting my settings for. So not to say that’s what’s happening here, but saying it’s a possibility.

With that said, in the past I just used 10-15 more power on my cuts and got used to changing that, and with the current software, you could save those settings without having to manually change them every time by hitting the + in the upper right of the settings window and naming them to the materials that they represent. It could be as Jules mentioned, that the wood may have inconsistencies due to humidity, or the wood being slightly different from the manufacturing process, in which case, saving the added power settings would circumvent issues from happening in the future.

I’ve also found that a section of my bed was having issues cutting through all the way even on my refurbished machine, and it turned out being that the bed wasn’t level, so the section that wasn’t cut through was at a different focal height than the section that was cutting through. This is why it’s so important to make sure that the material is totally flat against the bed when being cut/engraved.

2 Likes

Yay! I think that’s done it. Adjusting the speed down a little bit and/or increasing the power seems to have solved my problem. I hadn’t even considered humidity to be a problem. I, too, live in a crazy humid area and even with the a/c running full time, it can’t compete. And, honestly, now that i think of it, the timeline fits, too.

I believe my problem has been solved. Thank you all for your help. It’s very nice to have a group of people I can talk with about my swoopy new laser. :slight_smile:

3 Likes