Not Cutting Through Proofgrade Material

I just received my new unit on yesterday (Feb 28) and I am unable to cut through proofgrade material. The results are more like scoring. Focal length is .130 at full power. It looks like dots in the back of the material .

What steps from the troubleshooter have you tried?

1 Like

I have found that to be near normal. Usually it has cut through the material and not the paper backing. The “dots” are where the laser has to slow to change direction and so cuts a hair deeper. Usually it comes apart with a bit of persuasion but I have run the cut again at 10-30% power and 500 speed and it makes it through the paper with minimum burning.

At that difference of cut I suspect that many issues can make the difference, but I will often toss in the “500 run” if the piece is very delicate.

Since your post, I tried them all. Attached are the results. The bottom line, no successful cuts.

I’m so sorry – it looks like your Glowforge was damaged in transit. I’ll reach out by email to arrange a replacement.