Not engraving anymore


#1

Hi,
I seem to have an odd problem. I’ve used my GF today, it was engraving for 3,5 hrs. Now I wanted to do one more batch and it’s not engraving anymore! Same settings, same material. The laser head is moving as if it’s engraving but it isn’t doing anything! I tried a short cut, that worked as usual. Already turned it off and back on as well as the App. I really don’t know what’s happening :frowning: Anyone able to help me?
Pia


#2

Obviously I don’t know you. Have to assume the Basics. Have seen H/W problems but sometimes things can get confused when going from one material to the next. Any chance that the engrave power setting was automatically set to 1 by the system?

Edit: yeah after rereading your post you say that the cut is OK. Sounds like at least one component within your design got set to a very low power by the App. It sometimes happens when it recognizes Proofgrade and then you set it back to a different material. The power gets changed, not by you but by the App.


#3

Yes, I do have a basic.
I haven’t changed the material (not proofgrade) and I used exactly the same settings as before, tried it various times, uploaded the file again and again, but nothing happened. I haven’t even closed the app before I wanted to engrave for the second time. So I’m very sure it was not set to 1. I tried the cut on a different file as there is no cutting in the ones I’m engraving as I was not sure if the laser head might have a default, but obviously it is working.


#4

Thanks for reaching out.

I took a look at your file in design software and noticed that the designs that aren’t engraving well have two shapes that overlap. Your Glowforge won’t print overlapping vector designs. I’d suggest removing one of the copies and trying the print again.

Let me know how it goes!


#5

OMG thank you! I haven’t noticed that! I was multiplying the design and seems one layer was simply on top of it. As I always move everything at once I don’t click on everything individually. I would have never thought of that…
It’s working now!:kissing_closed_eyes:


#6

Hmmm. Interpreted as same design and layout. Apparently not.


#7

@Lami Great! I’m glad that fixed it.


#8