Not engraving on cork anymore

I have been doing some testing on cork. I have finally found the right settings at 1000 / 9 as you can see on the picture.
When I was ready to do more prints with the same settings nothing happens anymore. I’ve kept playing with settings all the way to 1000/25 and still not a mark !
When I try scoring it will burn it.
What could have happened that it stop engraving?


Please double check that the engrave settings didn’t default to the 4000 speed when you tried to run the actual job. If that happened, there would be no engrave marking. I suspect that something got changed in the interface and that rechecking all settings (including focus height) will result in a better outcome.

1 Like

Another thing to check is that you didn’t copy your design and now have two files on top of one another. If there are two files stacked, the engraving will cancel out. The machine will go through the motions, but no engraving will occur.

1 Like

Materials may vary widely from piece to piece, even if they’re created by the same manufacturer. Since this problem is being seen on materials that were purchased from another company, we can’t offer support for prints that don’t come out as expected. I’m going to move it to Beyond the Manual so other folks here can help. Should this happen with a print on Proofgrade materials, please open a new ticket in Problems and Support and we’ll help you right away!

Is it the same piece of cork and the same image? If so, probably something along the lines of what dklgood is recommending: double-check your file and your settings.

If the image is different, retest with the original image. If it is a different piece of cork, well cork has a reputation around here for varying wildly in what it takes to engrave. You can search Beyond the Manual and see what other people used for settings.

Thank you @caribis and @dklgood. I created a whole new file with the logo to test it out and nothing, but then when I bring into the UI another file in, it does get engraved with the same settings. The piece of cork is the same, Ive not removed it from the honeycomb tray. Im at lost

Are you engraving a filled vector or a raster image? If you don’t know the difference a filled vector gives you these kind of settings:


And a raster gives you these:

If it is the raster, then it is probably the settings. Does the file that works have an image with more blacks and dark greys? Your power of 9 or 25 is the maximum (a black pixel) and if you are engraving a lot of light grey pixels, then they aren’t getting much power. If you are engraving a vector fill, then never mind. I’m not sure either.

Filled vector, I wished it was a raster image for sure :roll_eyes:

1 Like

If you can post the file that is not cooperating someone may be able to look at it. That is the most likely culprit.

I believe the file is what the problem is definitely. As I was just able to print the text in the image but not the lady (it just came as a big black box) here is the file and a picture of the latest print test. Contessa cdr

Cork test

Let me know if you have any issues accessing themcontessa single.cdr (555.8 KB)

So the contessa, the woman with the long hair holding a wine glass, is a raster. I don’t have Corel Draw, so I am opening it in Inkscape and don’t know what I am losing. If the original contessa image is in the google drive, Google wants me to sign in and I don’t remember that password (it’s on a different PC), I can’t get to it until tomorrow.

When opened in Inkscape the contessa is pretty much a black box. My guess is it is a CorelDraw setting. I’ve seen other people with a similar black box issues and iirc one of them fixed it by removing a layer, but Inkscape is only giving me a single layer. You may need to wait for a CorelDraw expert to wander in here @jamesdhatch.

My bad, here is the SVG file. contessa single
Try this and let me know if you have any luck. I really appreciate you taking the time

Thank you

Did you zip the svg file and then post? I am not seeing it.

I didnt know I had to zip. Im only a 3 week old GF
Try this now
contessa (77.0 KB)

It was what dklgood suspected:

I opened the file and did Object->Ungroup. I then selected the contessa and pressed delete. The contessa was still there. When I looked at Edit-Undo it wanted to undo a delete. You had two contessas and they cancelled each other out. Normally twins amplify each other, but in Inkscape they cancel. Here is the file with an only child.

contessa single

FYI - You can upload just the SVG, but Discourse (the software that powers this forum) makes them very, very small. So you have to manually edit the line that uploads it. Where you see this:
[contessa single|3x1]

You have to change it to this
[contessa single|300x100]


You are a super star
Thank you so much . :smiley:

1 Like

Yup, I loaded the file and tried to engrave. Nothing. Double image stacked. Like @caribis2 said. You should be good to go now.

1 Like

it worked. Thank you

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.