Not focusing - HELP!

I received a warning to clean the air fan this morning. I did this and reassembled, now the GF will not focus. It stays on focusing. I have checked all the clips, I have cleaned all the lenses, I have restarted, I have tried connecting to a hot spot instead of wifi. Nothing is working.

We have the GF Pro for reference.

It can be hard to get those clips fully seated sometimes. I would make sure none of the pins are bent, then try carefully fully seating them again. Support will probably want photos of the pins in your clips.

Im having the exact same problem. It worked fine prior to cleaning. I hope you get help. so frustrateing.

Welcome to the forum.

If you want support to address a problem that you are having you will need to start your own post in Problems and Support or send an email. Don’t do both as duplicate tickets slow things down.

I’ve already messaged for help, No need to be rude

I didn’t mean to be rude. I just wanted you to know that Support limits their attention to one machine per thread so I said you should start your own thread. I have no way of knowing you have messaged support. I apologize.

1 Like

I am experiencing the same problem. Just over a week old, only done a few cuts and now stuck focusing. Tried turning on and off, both my computer and the GF.

I tried pulling checking the pins as suggested. I am beyond frustrated. I sent my own support ticket as well. But it is the weekend, so who knows when we will hear back. I have a couple orders to make and get out too.

Oh no, I’m sorry to hear about the trouble.

We aim to provide prompt and helpful support. We failed to do that here, I apologize.

I extracted the logs from your Glowforge to investigate the problem, and it seems like your unit is running into trouble during the calibration step in which the lens focuses inside the printer head (you may hear this when it’s happening - there’s an audible “ticking” sound as the lens moves up and down in the head). There are a few different reasons this error may be occurring. Could you please check a few things for me to help narrow it down?

  1. Check the printer head lens by following steps 1-5 from these instructions: If you see anything unusual such as damage to the lens or debris in the printer head, please take a photo of it and attach it to your reply

  2. If you are using magnets to secure material to the crumb tray of your Glowforge, please remove or reposition them and try again. Magnets placed close to the printer head may cause trouble during calibration

  3. Check the connection of the printer head to the white ribbon cable in the printer arm. Turn off your Glowforge, unplug the head, and plug it back in. Note whether the cable plugs back in securely and whether you feel it “click” into place

Let us know how it goes!