Not getting an engrave on this file

I’m sure I’m doing something foolish and just missing it. and it’s a file i’ve pasted in and engraved earlier today when it worked fine. i tried restarting the GF, and i can’t see what settings are off in the GFUI. it cuts the circle just fine, but the engrave of the number inside isn’t working. it goes through the motion and doesn’t even mark the masking. set at 1000 sp, 100 p, 340lpi.

you can see several failed attempts right next to it where it didn’t engrave, but cut fine.

just did this about 3:20 or so eastern time (and a couple of times before that).

so someone please feel free to point out where i missed something i shouldn’t have. i’m happy to feel foolish.


nevermind! somehow i must have pasted back on top after the last time i cut this and stupid overlapping engraves canceled each other out.

i knew it was something stupid.


This one catches me from time to time as well. I’ve started using 75% opacity when designing objects with a fill to help me spot them easier before I send the file to the machine but they still get through sometimes. But odds are you already have a system in place to help mitigate those events as well.

1 Like

my system is say, “omg ### is causing this not to engrave right!?!?!?!” for 15 minutes until i realize what i did. :slight_smile:


I always have that as a fall back lol


I’m glad you were able to find the cause of the trouble and get it resolved. That is great news!

Since the issue is resolved, I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re happy to help!