Not Printing where the preview shows

I just took delivery of a Glowforge Plus. I have made 3 parts with it so far. Each one comes out perfectly. However, where the preview shows me where the cut will be is very different than where the cut actually happens on the sheet of proofgrade material. I have attached 2 photos that show this. I am not getting much helpo from support, but I am wondering if any other users have had this problem and how they were able to resolve it. Thanks! glowforgesnip glowforgecut

1 Like

I am not exactly sure what you are referencing as “not the right area” but one thing to consider is the GlowForge’s print area is 11" x 19.5" while the draft board is 12" x 20" so what you see on the image of the screen is the usable work area not the full board. The image on the screen is cropped so the top left you are seeing is not really the board’s top left corner. Since it cannot print in that area it is now shown.


Thanks for the useful information. That makes sense. My cuts are 1.75" too low and 1.25" to far to the right. What strategies do you use to have the print head start at your exact desired location on the board? Where on the print bed is 0,0?

While you will never be able to cut all the way to the very top left of a 12x20" board you can however either move the board all the way forward so it is closest to the front of the machine as possible, this will allow you to use pretty close to the top of the board or cut the board down later so you can utilize the boarder for smaller parts later. Many tend to have a scraps pile for those smaller projects. You can still use the Proofgrade settings on a piece that does not have the bar code by manually selecting the board.

You have the sheet positioned too high - move it down so the bottom of the sheet is as low as possible in the machine. Tuck it right up against the edge of the door. This will put the top of the sheet close to the 0 point on the machine and give you positioning like you are expecting.
The left side and right side of the sheet will not be usable because of the limit on active area on the machine.

Thanks for the answers, everyone. I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.