Not recognizing Proofgrade - suggestion


#1

Mine never has, but maybe if you put a few QR codes in different places maybe it will…


#2

Never? That’s unusual…I’ll get one that misreads once in a blue moon, but the sticker is usually smudgy or something. :neutral_face:

Eventually, the plan was to do away with the stickers entirely and do a preprinted masking with UV light codes printed all over it. Don’t know if that’s still the plan, but it would be a cool trick.

I suspect they stick the stickers as far out to one corner as they can because they do interfere slightly with engraving depths, and anybody wanting to do a large full sheet engrave would have to take it off or wind up with a sticker shaped light spot on the finished product. It eats into the useable area on the material a bit.


#3

mine never read the PG codes either. I asked support and they suggested making sure the bed was seated well in dimples and that the bed was level. I finally just said “whatever”, and pressed on.


#4

Yup, never. I only can run the :glowforge: at night and have no lights around it. But since I know what it is I just change the settings.

Not complaining because its wonderous!:sunglasses::sunglasses::sunglasses: (Glowious)


#5

I extracted the logs to investigate the problem you reported, and the first thing I’d like you to try is to give your camera a thorough cleaning.

Please check out our cleaning and service guide.

If you finish that and your Proofgrade material is still not being recognized, please let us know.


#6

I did try cleaning the camera with the provided wipe, but they were dry. I have ordered a new box and will try again. But it has never recognized the QR code. From day one.

Will update once I get the new wipes.


#7

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#8