Not working. Does not spin up

I turned the GF on this evening and it took it about 15 seconds to “spin up” the rear fan as it does before moving the head for centering. Never did that and the rear fan only spun for a couple of seconds before going off. None of the normal clicking. Nothing after the initial quick spin-up of the fan. The other fan I believe is on. I checked the ribbon cable to the head and it looks fine. I checked that the head was mounted correctly. I tried to run through setup again without any luck. I can connect to the glowforge wifi and it says I’m connected. When I try to connect the glowforge to the access point though, it spins for about 10-15 seconds and says the glowforge became unreachable or responded in an unexpected way.

Update… went back to turn it back on as I was walking away it started ticking… So I waited… Head moved to center… Head moved to left side. At that point the fan spun up again and it went BACK to center… Then went to left… Then finished and I am about to punch the button on a job. SOMETHING still isn’t right but it’s “better?”

What, in your opinion, isn’t right?

That behavior will be seen when something somewhere in the connection between your machine and the Glowforge servers drops. For example, and not saying it’s your WiFi, but getting, losing, and reacquiring a WiFi signal will start the calibration process over. Or even if it’s just sitting there idle, losing and reacquiring a connection will make it recalibrate.

1 Like

Job ran fine… Since I have a few more to do tomorrow I decided to leave it on. I’ll see if I can replicate (hope not) any of the issues after I get done. Never had it not run through the calibration before. And it flat out refused to connect to wifi when I tried running through setup again. I am HOPING it was just wifi issues. We did have extra people at the office this evening that I suppose could have been saturating the AP. I doubt it, but fingers crossed it was a one off thing.

I believe, given the troubleshooting I was doing, that it was unable to connect to wifi. Though I had three other devices that I connected with to the same AP without issue from within a foot or two of the GF. Like I said above. Going to just cross fingers it was a one-off problem and go from there.

Ran another job this morning without issue. Going to go see a movie and come back and I’ll power cycle it since it was left on last night. If all goes well when I turn it back on this can be closed and I’ll chalk it up to wifi-burps (the worst kind of burps).

Close this one up. I power cycled and everything is fine. Going to have to assume that with the additional number of people in the building last night with wifi devices, that there was a conflict SOMEWHERE and it just didn’t want to connect. So we’ll just revisit this later if it happens again.

I’m sorry you ran into trouble but I am glad you were able to get it all fixed and sorted out. I have a bit of information for you should this happen again!

Though network-specific Wi-Fi challenges may occur for a number of different reasons, I have a few suggestions that may help:

  • If your Wi-Fi network includes several access points, it’s possible that your Glowforge needs to re-establish its connection whenever it ‘hops’ from one access point to another. As a test, you could try creating a dedicated access point for the Glowforge to see if that helps.
  • Since Glowforge only uses the 2.4GHz frequency, a connection will be harder to establish and maintain on a crowded 2.4GHz network. Other devices using 2.4GHz, like cordless phones and microwaves, can cause interference and an unstable connection. You can consult your router settings to check the performance and traffic on your 2.4GHz network.
  • In your network settings, check the channel you’re using for the 2.4GHz band. Trying a different channel may provide a more consistent connection.
  • Though less common, DNS or name resolution conflicts may also cause intermittent connectivity problems. If you use a custom DNS configuration on your router, you might want to try default DNS settings to see if that works better.

If you’re still having trouble, there’s a test you can try that will help us narrow down the problem. If possible, could you please create a Wi-Fi hotspot with a cell phone and use that network to connect your Glowforge to Wi-Fi? This is a good way to rule out signal interference since you can set your phone right on top of your Glowforge!

You can find instructions online to help you create a Wi-Fi hotspot using a cell phone. Make sure that you set it up to be a 2.4 GHz hotspot since that is the frequency your Glowforge uses.

Once the Wi-Fi hotspot is broadcasting, you can connect to it by following these steps:

  1. Turn on your Glowforge.
  2. Wait 30 seconds. Then hold down the button for ten seconds until it glows teal.
  3. Navigate to and follow the instructions on-screen. When prompted to connect your Glowforge to Wi-Fi, choose the hotspot you created.
  4. Once Wi-Fi setup is complete, go to and try a few prints.

I am going to close this thread. If you run into any other problems please don’t hesitate to reach back out to us here or at