Offline and laser is stopped in the middle of the bed

Turned on GF and it was showing offline. Turned off GF, restarted wifi modem, restarted mac, turned back on GF; next it did center and focus, then went to back of bed, then shifted again to Offline. Restarted everything again. Nothing. Restarted everything again, started centering, then stopped in the middle of the bed. Restarted everything again, switched from 5g to 2.4ghz. Still in middle of the bed, Offline. Opened the lid, no movement. Lights on but nobody’s home!

I’m not sure of the exact pattern it receives motion commands during calibration… it takes a picture, looks for the head, receives a motion plan to move what it thinks is the head, takes another picture, etc.

It sounds like it’s getting enough connection to do part of it, but then losing connection. The switching to offline status seems to affirm that reasoning. I would eliminate WiFi from the equation by setting it up temporarily on a phone hotspot.

2 Likes

Been thru this a lot myself now & then… try changing the channel for your wifi to 9 or 11, and that may help.

3 Likes

Do all modems have a way to change the channel? So you go in and reconfigure? Does that mess up the other devices that are connected?

Okay, thanks for the suggestion. Will give a try in the am. Do you know, does this mean I have to go through the setup.glowforge.com process?

No need to go through set up again. It knows your WiFi info - it just seems to be having a problem holding a good connection.

Changing the channel won’t mess up any devices or their ability to connect.

3 Likes

So if I go through hotspot on my phone, then GF should show up on my phone network, right?

Well, whadya know, it just centered and now asking for material selection. HALLELUJAH!!! I think GF was mad at me for not creating with her for over a month. Smart girl, this one! Okay, all systems go, now. Out of curiosity, WAS GF supposed to show up on my phone networks when using hotspot! Thanks so much for the assist.

AARGH! Offline again. So know I will try “changing the channel” on wifi.

I tried changing to channel 9 (it was already on 11). Still offline. :grimacing:

Sorry. I may have misunderstood your previous question: if you use your phone as a hotspot, you’ll need to go through the set up process to give it credentials for your phone hotspot.

@Jules Tried your suggestion: With the machine on, press and hold the Start button until it turns teal. Turn off the machine, slowly move the head out under the lid camera, then close the lid and turn it back on and let it reset itself. Might take a little longer than the normal calibration.

Still Offline, not moving.

Tried changing the wifi channel - nothing

Cleaned the lenses.

Still just stopped in the middle of the bed and offline.

Okay, thanks!

I’m sorry for the trouble. I extracted the logs from your Glowforge to investigate and I can confirm what others in this thread have suggested: it looks like your Glowforge was able to connect successfully to your network, but it may be having trouble maintaining a stable connection. When this is the case, you won’t need to go through Wi-Fi setup again, but you may see an “Offline” message or have trouble completing calibration. This may be due to network interference.

Check the area around your Glowforge for anything that might cause interference between the Glowforge and your device. If the right-hand side of your Glowforge is touching or very close to a large amount of glass or metal, or devices such as wireless speakers, cable boxes, power sources, or satellite receivers, it could diminish the strength of the signal from the Glowforge.

You’ve mentioned using a phone hotspot to connect. Is this the primary way your connect the Glowforge, or have you also tried using a Wi-Fi router or access point?

The GF is in the same position with the same things around it as it has been for the past two years. I’m confused as to why it would engrave for 4 minutes, then shut to offline again. I was concerned that maybe I hadn’t used this since our new router and that was the problem, but that can’t be the problem since it engraved for 4 minutes, right? Or is it possible I need to get ANOTHER router?

No, I’ve never connected with a phone hotspot, someone suggested that, but I don’t actually understand how to do that. I connect on my laptop.

It’s STILL offline, there is nothing on the right side since there is a door there.

Should I try going through the whole setup again?

Going through the set up process won’t help. It already knows your WiFi credentials - it’s just not maintaining a solid connection.

This could certainly be the problem. Is the router in the same place that it was?

A few other things: it could be set by default to transmit at a lower power than your other router.

It could also just be transmitting in a different pattern than the previous router.

If it has external antennas, you could try reconfiguring their orientation. Or moving the actual location of the router.

2 Likes

There aren’t any external antennas. Yes, router is in the same spot.

Is there anything that I can do to impact these things : set by default to transmit at a lower power than your other router, transmitting in a different pattern than the previous router?

You’d have to browse to the router interface and look for the transit setting. Unfortunately, it’s not a universal thing that I can say “go here and there it is.”

As for a different pattern, you’d just have to move it around. Some of them have beamforming technology. I’m not sure how that effects the transmit pattern for legacy type devices.

But, that you’ve changed the router - and it was working before, but not now, would lead me to believe that could be the root of your problem.

1 Like

Knowing that you’ve changed your router since the last time you used the Glowforge may change things a bit, even if you’re using the same network name and password. Could you please try running back through Wi-Fi setup following these steps and let me know what happens?

  1. Power Up: Turn your Glowforge off. Then turn on your Glowforge and wait until all motion has stopped for 30 seconds.
  2. Start Wi-Fi Setup: Hold down the button on your Glowforge for ten seconds, until it glows with a teal color.
  3. Sign In: Using a Wi-Fi device like your laptop or tablet, go to setup.glowforge.com and sign in.
  4. Connect Your Glowforge to Wi-Fi: Follow the instructions at setup.glowforge.com to connect your Glowforge to Wi-Fi. If you run into trouble along the way, let us know what happened right before the issue arose.

Thank you in advance.

I went through all of the setup, found Glowforge in my wi-fi settings, connected, then I found my network, it said success, and then I went to open file, and it says OFFLINE.

HELP!