Offline for 2 days. Head not moving


I have been offline for 2 days. I haven’t even had a chance to use my glowforge to cut anything yet. GF shows up on my computer, as far as I can tell they are connected. I have turned everything off/on multiple times. I have turned off GF and moved the head, cleaned and wiped everything, with no results. Every time I turn the GF on it sounds like it’s calibrating, but it just does it forever, and forever, for hours. The sound is making me crazy.

Any suggestions at this point would be most helpful.

Have you tried resetting the wifi by holding down the button until it turns teal and then following the setup instructions?

Yup. The computer and the GF find each other, but then I get the Device Error notice.
Tried multiple times, on more than one computer.

What do you mean by this? What sound? Is the head just moving around everywhere, back and forth, or what?

Just a general humming. As though the fan is on or perhaps it’s thinking.
Honestly I haven’t even seen this thing perform, so I don’t know all of its sounds yet.
But there is no movement. Just a humming. Forever.

Tried to set-up again with a Teal blue button and everything. Device Error yet again.
I am less than 10 ft away from the GF with every other device in the room turned off. I have a direct path for wifi. At what point is it the machine and not my wifi connection?

So you have never successfully got the Glowforge online - never got the “Success” screen?

I guess I’m a little confused.

Can you walk us through the history here?

It sounds like you were at least able to set the Glowforge up one time, as you said you can see it in the app and it’s listed as offline.

Did it ever calibrate the first time you set it up? Has the head ever moved? Is this your first and only Glowforge unit, or have you had a replacement?

As far as the device error, I got that the first several times I tried to set it up and it finally took. Not sure how much you know about all this - but a lot of routers are set to dual broadcast both 2.4ghz and 5ghz networks over the same network name (SSID) and then assign the devices to the best spectrum. While the Glowforge won’t recognize or identify a 5ghz network, I was able to solve those problems by having the 2.4ghz network broadcast under a different name than the 5ghz network.


BUT- it does show up on my computer when I log into GF Home page. They have connected or found each other at some point.

I am in a school. I don’t have access to our routers.

My friend did get it to connect to his phone via hotspot once. The head moved to the centre then stopped. It sat there and has done nothing since.
First GF. No Replacement unit. -yet

Gotcha. A school environment. Any idea what authentication method they are using for the network?

Have you spoken to your schools IT? Not so much to pass the buck, but to make sure that the device is allowed onto the network? A lot of times they’ll have MAC filtering (and/or other measures) - so unknown devices aren’t allowed to access the network.


Definitely sounds like an issue with their proxy. Just let the IT staff know they need to make and exception for this one device its easy enough. If they push back tell them GlowForge doesn’t support proxy’s yet.

Should be an easy fix, I you get up and creating soon!

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.