Offline have been trouble shooting for 6hrs

I can’t connect to wifi. I’ve troubleshooted
for the last 6hrs. I’ve tried the mobile hot spot test and I can’t even connect to that. Tried different devices. Restarted many many times. Rebooted my wifi. Please help!

I’m having the same problem! Spent all evening trying to connect my replacement GF. Finally got it to connect and tried to print something and it’s now Offline and no longer showing in my list of wifi connections

Mines a replacement as well… hmm interesting. I wonder if glowforge will pay for what my business is losing in sales. Lol :laughing: I’m so frustrated.

Let me settle this ‘replacement concept’. My ‘replacements’ printed for 12 hours straight today. No issue. So I don’t think it is an issue of ‘replacement’. They also are more known as refurbished machines and they are well tested. I would happily opt to trade my non refurbished machine for a refurbished one any day.

A good business owner would always have a plan for when technology behaves as…technology. I don’t think glowforge would pay for losing sales when it is yet to be proven that the issue is their fault and the “business owner” is one that is looking for an easy out.

I actually am a good business owner (even if its a hobby that just raises money for non profits and turned out to do well). I would be happy to help fill any order that you need because I believe kindness is contagious.

As for y’alls issue with the offline, have you completed all steps in the offline troubleshooting guide? Here is the glowforge support guide on it https://support.glowforge.com/hc/en-us/articles/360047722673-Glowforge-is-Offline-

Maybe it will result in more than an hour of read time :slight_smile:

I was just venting I forget how it’s hard to notice someone’s tone through words on a screen. Sorry about that. And yes I did go through the steps. Many times. Now it does not home when turned on either.

1 Like

I discovered why mine was offline and it may be the same for you. Because I’d had a replacement machine there were two on my account. If you click top right there will be 2 GFs… one’s the old one that will show as offline and then there will be another online that will be connected to you Wifi. Just select the correct one.

1 Like

Have you been able to get the refurbished machine to print in the past or is this your first time trying to print with it? If you have not printed in the past with it then have you completed its WiFi setup? Also, what color is the glowforge button at the time? Is the app saying it is homing yet the print head is it moving? If not, what does the app say the GF is trying to do (I.e. scanning, ready, etc)?

Here is the WiFi setup guide. It wouldn’t hurt to go through it again. I know one reason why the GF won’t home is because it has not been set up on a new network yet:
http://glowforge-setup.com

Scroll to the bottom of that page and click continue to get to the WiFi page.

Yes I’ve been printing for a week with it. It says offline and the button is light bluish. I’ve went through the setup a couple dozen times now.

They are both offline

Oh! One of them should be showing as offline but you should be able to connect to the other.

:disappointed_relieved: yeah but hey it’s Monday so support should be available soon! Stay positive right?!

The phone support is really good but it might take a few times calling before you actually get connected to someone.

Do you have information on your wifi setup at the house and can confirm it meets the requirements from glowforge?

@rachelmross85

I understand you have gone through the offline steps here I just would like to confirm that.

https://support.glowforge.com/hc/en-us/articles/360047722673-Glowforge-is-Offline-

When you are trying to connect to a hotspot is it not showing up at all in the list of available networks? If you can please go through these steps and let me know where you are getting stuck for wi-fi setup will help me figure out the issue.

1. On your computer, close any open tabs in your web browser and exit the browser completely

2. Turn your Glowforge off, and wait about 30 seconds

3. Turn your Glowforge back on (do not touch the button on top of your Glowforge for this step - only the switch on the back)

4. Wait about 30 seconds

5. Open your web browser, and navigate to setup.glowforge.com

6. You may see the following page. If so, scroll to the bottom of the page and click "Continue"




7. Before moving to step 8, make sure you are on this page:
​​



8. Press and hold the button on top of your Glowforge for about ten seconds, until it glows with a teal color. Then release the button.

9. In your web browser, click “Continue” to go to the next page in the setup process.

10. You should see this page next:




11. When you see this page, connect to the Wi-Fi network “Glowforge XXX-XXX” (from your Wi-Fi settings).

12. It may take several seconds, sometimes up to a minute, before your browser recognizes the change and loads the next page automatically. If you connect to the “Glowforge XXX-XXX” network on any page other than http://glowforge-setup.com/setup/detect_device, the next page may not load and setup may not be successful.

13. When you see the following page, stay connected to “Glowforge XXX-XXX”, and choose the Wi-Fi network you want to use from the list that appears in your browser screen:

​​
NOTE: If you don’t see your Wi-Fi network in the light blue box on the right after 10 seconds, click the "refresh list"​​ button below the light blue box.

14. When you select your preferred network, you’ll be prompted to enter your password. This will disconnect you automatically from the “Glowforge XXX-XXX” network, and your Glowforge will then be associated with the Wi-Fi network of your choice. You’ll only need to go back through these steps if you want to change Wi-Fi networks, or if your network name or password changes.

Let us know how it goes!

It connects to the glowforge and it can see my wifi but isn’t able to connect to it.

Can you verify that your wifi was broadcasting 2.4 GHz and that was what you were selecting? Can you get any other item that requires 2.4 GHz to connect to your wifi?

Yes 2.4 on both my wifi and the hot spot I made. Yes my snapmaker 2.0 a350 works just fine.

So now what?

My snapmaker 2.0 a350 was effecting my network with my GF when I first set it up. I had my snapmaker on a 5GHz network but it had once been on 2.4. There was an issue where the snapmaker kept changing its network it was on. It was the same frustration where the snapmaker would jump on the other network and my GF would start having issues. One of the snapmaker firmware versions had a known wifi disconnect issue and so reverting its firmware helped fix that issue for me.

Well it’s not even plugged in right now

Have you run through the setup now?
Do you have Luban open?
Did you follow up with staff instructions with more clarifying detail? (your pictures are in reverse fyi)
Have you tried disconnecting your snapmaker and then reconnecting it with the same network? What firmware version are you with that? I only ask to confirm that your snapmaker did not fail to connect to the desired network and revert to the other.
Were you able to get in contact with GF support on the phone?
Have you read more than an hour? :wink: