Offline, no start button

powers on, does a little “errr” sound similar to the usual more pronounced warmup but never actually moves anything, does not turn the power button on and the website says is not online.

tried turning it on/off several times with a couple minutes between restarts. same “offline” condition. powering it on while depressing the power button yields a pink glow to the button for a few seconds but yields the same offline condition.

was working beautifully a week or so ago, hasn’t been moved or even touched until tonight. have even taken the honeycomb section out and replaced it. same offline and no additional motor sounds. the led lights are on, but that’s it.

now what?

Take notes of the times and post pictures so they will not need to ask. that will speed things along some. Double check your Wifi and see what extra info you can glean from where you know to look.

1 Like

While you are waiting for Support, you might try rebooting modem, router, computer, and Glowforge. That seems to fix connection problems sometimes.

1 Like

thx but i’ve been on your end of technical support. i have rebooted and verified that other items (iPads without cellular connection) can surf the web. i can get to the site where i usually input my info for engraving but nothing is changed on the glowforge itself. no response, offline. no movement of the laser and the same “errr” sound after turning power on the glowforge but not the usuall more lengthy movement sounds.

no change in other words


If you want to troubleshoot;

  • You could take a look at the logs (which aren’t very easy to decipher)

  • You could go into WiFi setup mode and configure the machine for your network (it’s not supposed to lose the configuration, but it has happened before). Also, no need to start it up with the button depressed. That’s not a mode that the end-user can do anything with. To enter WiFi setup mode, let it boot up, then press and hold the button for about 10 seconds to get a teal button.

  • If it has trouble with your main WiFi network, you could enter WiFi setup mode again, and connect it through your phone in hotspot mode. This would rule out issues with your primary network.


Even us techs can miss points. To save time, shut down your entire network and start it from the outside in, waiting until each unit has booted fully before going to the next one. Modem, then router, etc.

If you have done this and the GF still does not work, you will need to wait for support.

Note that using other devices to confirm that other devices have internet is not a valid troubleshooting step for the GF.

“Offline” issue can be caused by many things–and many threads on this, and there’s not one step that works in every case.

I’ve had periodic problems with “off line”, and had the most success changing the channel for my router/wifi system to 9 or 11. Sometimes it’s not what’s in your house, but what your neighbor’s have that can interfere (I have lots of apartments around me, when new folks move in I get OffLine)… Or just the hops the signal takes between your house and GF can mess up–I live only 20 miles as the crow flies from GF, but the signal goes to Amsterdam, then numerous servers in CA and in all about 21 hops to GF.

A couple times, within a few hours or the next day everything was fine again and I did nothing apart from glare at my GF & threaten to send it into the corner…

And be sure you’re on 2.5GHZ. If you have the “latest & greatest” modem from Xfinity, for example, they advertise a great benefit that is supposed to let a device decide if it wants 2.5 or 5–that doesn’t work well at all for the GF. Change your settings to have two distinct networks specific for the two bands–I run my GF on 2.5 network, everything else logs into my network for 5.

“To enter WiFi setup mode, let it boot up, then press and hold the button for about 10 seconds to get a teal button.” worked! thx to all, some valid points and suggestions were tried before, during and after reading… the local witch doctor had a couple of suggestions, but i think i’ll not repeat those. lol

bottom line is that it works. thx.


I’m sorry for the trouble, but I’m glad to see you were able to get connected. Thanks to everyone in the thread for the helpful suggestions, as well!

I’m going to close this thread. If you run into any other trouble please start a new thread or email us at