Offline, not connecting to the internet

Glowforge Plus not connecting to the internet. It connects to the wifi but not internet. All other devices in the house have no issues. Router is like 20 ft away. Nothing has changed in its environment. No changes in in the router. Its been setup exactly like it is for a year. No new electronics around it. Steps I’ve taken

  • unplug everything printer, computer
    -unplug router
    -turned everything off and back on
  • I’ve tried connecting my printer as if it were new. I got the Hazza message but its still offline.
    -I even tried connecting to my phone through its LTE network and its still offline as well.

To be clear, you get all the way to Huzzah, but when you then go to it shows offline?

My first thought would be has your ISP “upgraded” you to default to 5Ghz - the :glowforge: only works on 2.5. You can log in to your router in some cases, in others you have to call you ISP.

I thought we got this resolved over on Facebook a few hours ago. Are you having trouble still?

Hi @diepague! I see you also emailed us about this and I just sent a response to that message, so I’m going to close this topic and continue any discussions on there. Thank you!