Offline or homing

When i turned my machine on last night the app said offline and it wasn’t connecting. So i

  1. Turned the glowforge on and off again
  2. Unplugged it
  3. Rebooted my WiFi
  4. Updated my iPad
  5. Tried to reset the glowforge and the WiFi connection through setup but it doesn’t find my wifi network (shows others just not mine) and when i type it in i get a reloaded blank page
  6. Tried to reset the glowforge and a hotspot. It doesn’t find my hotspot and when i type it in i get a reloaded blank page
  7. It does say device found but that is as far as I can get

Now when i open the app it says Homing but the glowforge boots up the fan runs but it doesn’t make all its normal turn on noises and the printer head doesn’t move. The glowforge app just looks like a frozen pic.

Ive only had my machine a couple months and use it maybe 2-4 hours a day and its been great. PLEASE HELP!!!

Has anything changed in your network… new phone, computer, TV, smart device?? The GF will only connect to a 2.4Ghz network and they are very finicky when it comes to interference from other electronic devices. Even a cordless phone or microwave can cause issues.

Plus, welcome to the forum.

No and I ran a speed test to check my internet connection. I couldn’t even get my hotspot to show up in the options to reset the connection in the setup instructions.

Also thank you for the welcome! Sorry I’m in crisis mode :frowning:

1 Like

No problem, we’re here to help if we can.

Are you remembering to change your iPad wifi connection back to your network before trying to go to the GFUI app?

Yes. I’m basically stuck here.the MySpecturm 2G is me but my 5G isn’t showing up. When i try and use the 2G it wont connect. I rebooted the WiFi multiple times last night and this morning. My hotspot doesn’t show up in the list when its sitting on top of the glowforge either.

I appreciate your help!

Go into your router and create you another network and name it something unique that has nothing else connected to it and let me know how that works. I had to do that with my network.

Ok I will try that. I just tried to connect to the neighbors - they are out of town - and it says the glowforge didn’t connect.

1 Like

Hi @jcrawfo727,

I see you’ve also emailed us about this issue and I just sent you a response there. To avoid duplication, I’m going to close this topic and continue assisting you over email.