Offline Out of Nowhere


#1

Been using the machine all night. Off and on for 5-6 hours now. All of a sudden showing “Offline.” As you might imagine, all wireless network connectivity throughout the entire house is still working fine (including inside the Glowforge room itself), so there’s nothing wrong there. And, obviously I’m connected because I’m writing this message.

This occurred roughly 23:50 EDT.

And it really needs to be resolved because I’m working on a project that needs to get done tonight. It can’t wait.


#2

Finally went to Calibrating. But it’s been several minutes, so I don’t think it really is.
This project should have been done by now.
I’m exhausted.


#3

An hour later… still not ready.
Has gone from Offline to Calibrating a few times.
Bounced the machine several times. Just for fun even bounced my router. Nothing.


#4

I’ve even tried changing wireless channels now even though I’ve been using this Glowforge for a year now. No go.

Dammit. All I’ve done is fight this thing for over an hour. I need to go to sleep now. Project is unfinished and now it must be delivered that way in the morning. What am I saying… it must be delivered that way in a few hours. I just have no options left to me. With SO many wireless complaints from owners, shoddy WNIC in these things I’d say.


#5

So here’s something interesting. During this 1.5 hours long event so far I’ve seen the machine connect and disconnect from my router. However for the past 15-20 minutes it hasn’t connected at all as far as I can see. I wonder if the WNIC is just dead now. Dying earlier, dead now. Makes sense.


#6

Figured I’d reset the WiFi on the Glowforge. Interesting result…

!
Device Error!

While trying to setup your Glowforge it became no longer reachable or responded in an unexpected way. Please make sure you are connected to the Glowforge wifi network and click Restart Setup.

If this keeps happening, please contact us support@glowforge.com

So I tried clicking Restart Setup and got the same result. I really do think the WNIC in the my 'forge has died!!!


#7

Also, why does the “Connect Your Glowforge to WiFi” page say “Connect your Mac to “Glowforge xxx-xxx” (from your Wi-Fi settings).?” I don’t have a Mac and I don’t intend to buy one.


#8

Uhoh. And you’re like 10 days out of warranty, huh?


#9

Indeed.


#10

Ugh dude! That’s awful :cry:


#11

So… Woke up and guess what… It connected and calibrated in SECONDS (like it normally does).

Support, again, please don’t dismiss this as “resolved.” Something happened. For HOURS. Please investigate and resolve.

Thanks!


#12

i’ve had similar happen to me, but not for hours. it’s annoying as hell. i’ll print a job, it will finish. then suddenly calibrate, and when it’s done calibrating, be offline. i’ve rebooted the GF multiple times and sometimes that fixes it and sometimes it doesn’t. and then suddenly it’s working.

i wish there was a way to see how strong the GF thinks the signal is, the way you can on a phone/computer/ipad.


#13

Great suggestion, considering how often connectivity seems to be an issue. Although I haven’t had an issue with either machine, I think I should indoctrinate myself on how to download the logs of my machine, and how to interpret them.


#14

A signal strength indicator in the UI would be nice.

As an interim path, most routers will give you info, and it’s usually more telling than the generic bars.

I know that’s not a solution for everyone and it’s not ideal… but looking there can do a couple of things. It will give you the signal strength, like we were talking about.

But, it will also show you if your device is actually connected to your network. Since we know we aren’t making a direct connection, or even an internal network connection to our device, that can help to indicate if something is possibly awry with either your Internet Provider, the cloud, or your home network/device.


#15

I haven’t seen the instructions, but it’s likely referring to the MAC (Media Access Control) address, as opposed to a Mac computer.

Glad it’s working again, but I do hope they figured out what happened.


#16

Yep! Your description is what I was seeing for hours this morning. It’d go from Offline to Calibrating, back to Offline again. Bounced the Glowforge countless times, bounced my router several times, changed wifi channels multiple times just for fun. It just refused to work. BTW, in case anybody suspects temperature, it was in the low 60º’s last night. Felt great. Besides that, never got a temp warning.


#17

the only problem with this is my router doesn’t show the glowforge in the list. it’s online, so it must be one of the “unnamed” devices. i have two unnamed wireless devices and i’m guessing one is the nest and the other is the GF.

i guess i can turn off the GF and see which one disappears, but even then, i’ll have to mark down the mac address because i can’t rename the unknowns (or at least i can’t see a way to do it).


#18

You could at least assign a DHCP reservation for whichever one you identify as your Glowforge. Something at the end of the address block or something so it would be easy to tell.

Maybe Glowforge will add in/broadcast a hostname one day :slight_smile:


#19

That would be nice. it’s a little thing, but i wouldn’t think it would be difficult.


#20

It actually says “Connect your Mac” along with screenshots of macOS. There is also a version that says “Connect your PC” with Windows pictures. Presumably which one they show is a best guess from the browser, and they don’t cover every possibility.