One cut per day?

Last week I tried cutting something which turned out amazing. After it was done, I let it cool down, let it tell me it was ready and tried cutting a second piece. The UI hung up on “Scanning Material”. So I shut everything down, closed my browser, and reopened it and turned back on the GlowForge. It would not calibrate. I only get a consistent clicking in the head. I tried powering off and putting the head under the camera because I heard it has a hard time calibrating sometimes. Problems persist. It was late in the day, so I left the office and came in the next day and turned it off and back on. It calibrated and I was able to make another piece. After that piece, I ran into the same issues of not being able to make a second cut. So it sat all day and over night and I came back in the next day to try another piece and it worked. Subsequent tries fail. I’ve let it sit for 30 min between cuts and it never works again until the next day. I let it sit all weekend and rebooted it and it calibrated this morning. I was able to make one cut and the second failed. Could it be a possible cooling issue in the head? The head is making the clicking noises during calibration that it makes after a cut. I’m not sure what to do…this is pretty much a paper weight and I’ve only managed to make about 6 pieces with it. Anyone else have an issue like this?


Yes, I posted about a similar thread the other night, and I’ve seen a few others post about this as well. Seems that it has something to do with the software side of it. I never got a reply about what was really going on, so don’t quote me on it, but after a full day of my machine not working with similar issues, I left it off and unplugged overnight with it working mostly normally the next day. I’ve done multiple prints since then and the only thing that I’ve noticed any different is that it’s slower to update my bed image, and last night it got hung up on the cooling down stage but only after cutting for a few hours on multiple projects.

I’m almost willing to bet that this has something to do with the camera update that they mentioned in this last monthly update. Mine was refusing to update the bed, I’d be able to get one print, then no bed refresh - automatic or manually - and then if I did hit print when it was ready, then I would be stuck on the uploading step.


The other day I was having issues with the scan update. I found that if I opened and closed the lid it would usually re-scan work OK. Even though the computer and laser are close to each other I have to walk through thee rooms to go from one to the other. Needless to say it was rather trying. :wink:

1 Like

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.