Open filled shape error on text with GFUX only shapes/text?

I couldn’t find a thread that was open to reply to about this error that is frustrating me beyond belief for the simple reason that everything on the layout is a Glowforge generated shape or text. There is no .ai/.pdf/.svg involved, just all stuff from the UX and it won’t make the design created purely from the UX.

I have restarted the machine and refreshed the UX several times. I’ve also deleted and recreated everything the UX has created and it’s still giving me this error which is…beyond frustrating to the point of absolutely infuriating.

Anyone have any ideas? Thank you in advance!

If you’re using the artwork in the UI, that is not Glowforge-provided, it comes from the Noun Project and is designed for print, not a laser. That could potentially be the issue.

1 Like

Can you show us what you’ve created - or even better, download it and post it here? I’ve never run across that error with GFUI created items, but the pre-loaded images are from the Noun Project so some may have issues…so it really depends on exactly what you’re seeing.

If you re-created, do you know which specific piece caused the error to pop?


It’s the tiny line I created with the shape tool on the app. That’s it. That’s what the UX is telling me that is keeping the machine from printing, a 1" engraved line created by the web app. No artwork, not a file conversion of any type, just a line that I’ve engraved more times than I can count over the last two years that I created the exact same way as every other line I’ve ever engraved using the GF.

Forgot to mention…I tried to use a .pdf template that I’ve cut several times on the GF as well and now it will only let me engrave it or ignore it. I’m not a software person, but this seems like a bug/issue with the UX to me.

Definitely a bug of some sort!

  1. Try in a different browser or cleare the cache in the one you’re in. It’s possible the error is somehow stuck

  2. If you open a new design and create a line, do you get the same error?

  3. Can you export (3 dot menu) and upload the file here? I’m curious if anybody else gets the same error.

Plus, have you already opened a ticket with support? Either email, site submission, or Discord chat?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.