Orange button at start of print, print stops. Not temperature related

Like the title says…

Machine is able to boot up, calibrate and go through all the motions. Once the white light to start the print glows, i hit the button, the fan spools up and as it hits full speed the button glows orange for just under 1 second and the print is aborted.

I have looked through other threads related to this and i know this is not a temperature issue as the laser is located in a room that is 68-70 degrees as it always has been. I have also looked at the ribbon cable pins and they appear to be all clean.

One weird thing is i am not getting any messages related to why the unit is not working ie- no cooling messages, error, unable to print etc. The user interface just resets to the screen with a fresh print button to re-send it to the printer.

Hi @innovatorian1! I’m so sorry you ran into trouble. It looks like you’ve been able to print since contacting us. That’s great!

Could you please let me know if you’re still experiencing any problems?

1 Like

Things are looking good again. The air assist fan was caked up with draftboard dust so i followed the cleaning procedure and its working fine again.

I didnt think there was a problem as i was using the GF App and that does not display any error messages. Tried it on the desktop version and sure enough an air assist fault was noted.

1 Like

I’m glad to hear that everything worked out! Since you’re back to printing I’m going to close this thread. If you run into any other troubles please open a new thread, or email us at