Ordered Proofgrade but QR code isn't working


I’ve had my GF for about a month. Not doing too much work on it, but have just stumbled across a few of my proofgrade materials not being detected [clean QR code, no obstructions] and to make matters worse when these broken QR codes are on the field, the site app.glowforge.com states that there is NO artwork on the crumb tray. I have some acrylic I just received after a shipment went sideways and didn’t have what I ordered, and the replacement stuff doesn’t seem to be detected.

I know that you can parse logs and each QR code is unique apparently. What can I do to remedy this problem because it isn’t a matter of the artwork because I switched out to an older sheet of acrylic and it detected it just fine and allowed the burn to take place.


This happens on and off all the time for me, but it’s never been a problem. I just use the drop down menu on the left side of the GFUI and set it up that way. If it says no artwork (which also happens to me occasionally), just input the settings you wish to use…or click on proof grade (even if it’s not reading the barcode) and the artwork will show up. Can be sort of annoying, but nothing you can’t work around. Good luck!


You don’t need the QR codes. Just select the material from the drop down menu and carry on. If you get the no artwork message, it could be the artwork is off the bed somehow. Zoom out, locate it, and drag it onto the bed. Also, you will get the no artwork message until you input cut/score/engrave settings.

1 Like

In my particular case, I had to change out the material for it to even detect the art, and coupled to that, Aspen doesn’t appear in the Proofgrade list when I search for it, and when I tried to use an acrylic sheet [Yellow, or Transparent], it still would not see the artwork.

I suppose I can go and try it out right now and settle this without me being a bit spacey about it. edit: now it does appear in the drop down and is detected, but it is not in the store anymore.

So, I just tried Aspen, and it won’t detect the artwork. I can put in other materials, and it detects the artwork. Same artwork, different material it allows the burn. With Aspen it does not have settings apparently.

? Is Aspen even a proofgrade material? Not saying it isn’t…just never heard of it in the store/shop. If it’s not proof grade, you can use a similar material that IS in the dropdown list or you can use it and the set focus (click on the gear icon at the top of the GFUI).

And this is a good thought, too…we’ve all had that happen at some point in time. Try checking for this, too.

Yep. I have 6 boards of aspen with the PG qr code on it.
Art is definitely in the field. Oh well, moving on.

1 Like

A screenshot may help here.

Thanks for writing in about this. That particular Proofgrade was sold by mistake. We’re following up in email to make it right.