Outline runs and runs and never creates outline

Each time I try to use the outline, it just runs and runs and never creates an outline. Can anyone help? I’ve tried all browsers, tried multiple files and even one that I created an outline with before and the new file does not work.

Can you try something really simple like using the shape tool to make a circle, then using the outline tool to outline the circle. Did it work for that? Can you select the outline and adjust it?

I tried to do something simple as well and it still just runs. I can’t even adjust anything.

Clear your cache?

I think closing completely out of the app, opening it again in Chrome and making sure you have cleared your cache as suggested by @ekla is a quick way to see of it is someting glitchy with the browser.


I’ve cleared cache, closed app and also restarted my computer and this does not improve the outline. It is so annoying…

I had that happen once. For me it was my art. I had to go back into inkscape and group everything. Hope that helps. Good luck.

I’m sorry to hear when you try and run outlines it continues to run and does not crete the outline.

I see that the community has provided some good advice on the next best steps. I’ll keep this thread open a little longer, and see if any of those steps helped. Let us know how it goes!

We need a bit more information to investigate. Please do the following:

  1. Go to https://www.whatismybrowser.com/
  2. Look for the header that says “Your web browser’s unique URL”
  3. Click the button that says “Copy URL to Clipboard”
  4. Reply to this, and paste in the link provided

This will help us understand the circumstances around your error so we can work on it for you.

Did you get this figured out because it’s still doing it on mines. I just paid for the membership for this particular reason. So i didn’t have to go back and forth between Inkscape and Glowforge. I too restarted everything and tried different browsers. If this is going to continue, I will for sure cancel the subscription.

Clearing your browser’s cache will fix this sort of thing 95% of the time. :slight_smile:

Hello @clarissa.john13, its been a little while since we heard from you, so I wanted to check in. Are you still having trouble when using outline? If so, can you please send us your browser information following the steps my colleague David posted previously?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.