Painter's Tool Trestle - I think I screwed up!

I didn’t realize there were two pages to this file, and was going to gripe about it not fitting together properly, but when I looked in the forum I discovered I hadn’t cut all the pieces I needed. Unfortunately, I seem to have somehow managed to overwrite one of the pages with something else I was working on, so now I don’t have them both. Help?

Click the 3 dots icon and select “reset design”.

Capture

4 Likes

That just took me to an earlier version of the design that overwrote the trestle. :frowning: I tried resetting a second time, but that didn’t do anything more. (I hate it when I do stupid stuff! :frowning:)

1 Like

This has happened to me. Keep checking the design. They fixed mine long before I even got an e-mail saying …it was fixed.

1 Like

Just wanting to keep this on the support radar – my file #1 for the trestle is still messed up, and I really want to finish the project. I’ve reset it multiple times, and have cleared my cache in between just to make sure that isn’t a factor. Pretty please, can someone fix the file for me?

I fixed it!

It finally dawned on me to try deleting the artwork that had overwritten the trestle plans. I opened it in the GFUI, selected the offending artwork and hit delete. THEN I clicked the 3 dots and refreshed, and, tah-dah! The trestle came back!

2 Likes

I’m glad you got it back! I’ll pass on feedback about what happened.

1 Like