PG acrylic from GF burning

For the love of god, why is this happening on my glowforge I just bought, with material they gave me- on settings automatic for said material…. I’m peeved. I’ve been trying to figure this out for a week with no answers or headway.

First of all, welcome. I am not the best one to help, but the first things I always do is “set focus” before I start. It’s grayed out on my example because I don’t have my GF on right now. I use set focus on absolutely every piece of material I put in, even if I’m using the same material, because I may not have a new board placed in just the same spot and I want to know for sure where my edges are. How are your settings on the left? Do you have them set as you want to cut, engrave or score? The only other thing I can think of is the file itself might have problems.

I’m sure someone will be on here soon who can offer better information. This is a great group of very knowledgeable, helpful people, who are always willing to share information on what to do. So don’t get too discouraged.


What does your file look like? If you could share a screenshot of your design before you click print it would be helpful. Did you print the Gift of Good Measure or any of the other tutorial files?


That’s just the soot from the paper masking on the material.

How does the acrylic look after peeling the paper off?


I tried both the basic keychain file with auto settings & just regular text within the glowforge app. Nothing beyond that- literally no imports, the most basic of basic.

Melted - that setting is cut too.

But the sticker is also literally on fire when I run it w smoke so I have to shut it off. The annoyance is real. I wanna return this already.

How did the keychain turn out? If it printed properly, your Glowforge is working properly.

Lots of people here to help you reduce frustration and improve satisfaction with the Glowforge.


if you are seeing fire your air assist fan might not be working, but usually there’s an error generated by that. But as others have said, give a screenshot of the project and the final result.

1 Like

While I can’t tell what the project is, this really looks like a focus issue or the lens is in upside down. That line looks like it is WAY wider than it should be.


My first thought was also that your lens is upside down or missing entirely. If that’s a single cut line, your laser beam is about the width of what comes out of the tube, not the width of a hair the lens focuses it down to.


Run the gift of good measure file and post the results.

When you share a screenshot, include the left side where it shows the action taken.
Remember, things happen - and there is a learning curve with ANY hobby and/or machine. For example, If I bought a sewing machine, I know I would mess up A LOT before getting it right.


Yes exactly ! ! And it’s so burnt like how am I supposed to mask w paint without the paint turning lack itself- so messy.

Did you check to see if your lens is facing the right direction? It’s still the mostly likely source of the problem, as stated in several pieces of advice above.


Do you want help getting your Glowforge to work as you expect? If so, you will need to do some of the suggested steps and share photos.


Hi @damienpapson My name is Mercedes and I’m part of the Technical team here at Glowforge.

I’m so sorry you are having this issue!

Can I have you actually send me a photo of the underside of your printer head for me? '

1 Like

Thank you for the help, my partner set it up for me to surprise me and he forgot to put the main lens on. I forgot to update the thread. Thank you all !


Hi @damienpapson

I’m so glad to hear you figured everything out! When I was looking at your print results, I figured it was something like that.

I’m going to go ahead and close this forum post now. If you have any other questions or need help with anything else feel free to send a message our way by either creating an email ticket or a new forum post!