PG material not detected :(


#1

Hopefully they’ll fix this camera material detection problem soon :slight_smile:
Maybe they should start putting that sticker in the Middle? lol


#2

When that happens it’s usually because light from outside the GF is reflecting off the sticker—it can happen in any location. I have cutouts of the PG code stickers that I toss in when I’m cutting scraps that have lost their stickers, and it happens with them, too.

Throw a towel over the glass window, close the curtains, turn off the overhead light, etc. to eliminate the problem. :blush:


#3

It’s nearly dark in that room. No stray light. It often starts working after a few design loads or just open and close the lid. They just need to fix the camera software.


#4

Since your Proofgrade has some rectangle cutouts that leave a black, blank space in the bed image, there could be some problem. We’ve seen this before, as far as I remember. Test it by breaking the easily separated sections off and see if that makes a difference.


#5

Just be sure to select the proper material where it says UNKNOWN on left sidebar.
The codes are too glossy for what they want them to do and most of the time you are using a non-proofgrade material or a fragment without a barcode on it, so…


#6

I also have this problem.

  1. This is a replacement Glowforge for a unit that did not have this issue. (the problem with the first unit is unrelated)

  2. The camera image seems slightly out of focus across the entire field but is worst at the X-axis extremes.

  3. There is also a glare issue at the lower right location where the proofgrade labels are usually located. That glare is entirely due to the unit’s internal lighting.

  4. Sometimes, on the third or fourth image refresh, the label will be recognized.

  5. Inserting a copy of the label closer to the center of field of view works. May blow around during cutting. Use your own discretion about tacking it down.

  6. Not all proofgrade materials appear on the interface’s drop down list.


#7

All materials are listed. It just displays the most recent ones used for our convenience. Use the Search button in the Unknown Materials menu to find whatever you are working with.


#8

Thanks for letting us know. We’re looking into it now.

If this happens again, you can always select your material – here’s how:

  • Sign in to app.glowforge.com
  • Open your design
  • Click “Unknown” on the left hand side of the Workspace
  • Type the name of the Proofgrade material in the search bar
  • Select the correct Proofgrade material

Could you please let me know if you’ve seen this issue while using other sheets of Proofgrade?


#9

I used multiple sheets today, and only that 1st sheet was not recognized.


#10

Thanks for letting us know about this! I’m glad to hear that the Proofgrade was correctly detected in most cases.

I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic.


#11