Plugin version compatibility

qa

#1

My copy of Illustrator is CS6, the last version you could actually buy and own forever (as opposed to Creative Cloud).
What versions of Illustrator will the GF plugin be compatible with?


#2

We’re testing with CC and CS5 right now, but no promises about where we wind up. Note that you can always do a manual upload, which is something like 2 extra clicks.