Preparing your print

Now I’m stuck on ‘preparing your print’. I’ve printed the same things but now it’s acting up. It finally just said ‘print stopped’ and ‘unable to complete the print’ What’s going on? I can see that some others had a similar issues and have tried all suggestions. Has Anyone else been having this problem?

I have had it do that in more complicated prints, especially big engraves, but when I tried just scoring the complex lines the time to print dropped but not the “preparing your print” I just go get a drink while I am waiting, You get a “print stopped” when it hits memory overload.

You can try breaking the job up a bit by putting the short cut out parts on ignore and run them sequentially without even opening the lid. I have also found that not everyprint is the same in memory so running it again can get to print when 4 out of 5 attempts end in “print stopped”. Keep in mind that the printing time might be 5 hours or so when you do that.

I’m so sorry to hear that you’ve hit this snag.

Does the trouble only occur on one particular file, or any file you attempt to print? If it is one particular file, would it be possible to post the file you are hitting the snag with?

Once we can review this information, we’ll send over the next best steps.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email