Pressing the button does not start GF laser anymore


#1

My Glowforge will calibrate, scan the material, prepare the design and say it is ready to print but when I push the pulsing button on the unit my cuts do not start.

I have tried proofgrade and non-proofgrade materials, simple and complicated files as well as the ruler but nothing will start.

I have produced a range of cuts and engraved on proofgrade and non-proofgrade materials previously but since two days ago it will no longer do anything past saying it is ready. I saw one other post with this issue but the solution was to replace the unit so I’m not sure if it can be fixed. Any help would be greatly appreciated!

As a note I tried to reset the wireless and the button does nothing when held for 10+ seconds or even 1+ minutes.

Thanks!


#2

There have been several posts where this has been reported but the actual issue is that the artwork was outside of the usable area or was ignored, or there was a problem with the artwork. Troubleshooting steps are going to be:

  1. Use proofgrade material and settings to cut the ruler or gift of good measure. Does this work?
    if no:
  2. Check your WiFi - Reboot the router, reconnect the GF to WiFi, clear the browser cache, etc.
    If no change you will need to wait for support to get back to you now that you have opened a ticket.

#3

The test I was running was a 1 inch circle so the artwork is well within the boundaries.

I just reset my router and cleared my cache. It still connects fine to my computer and does all the steps, but still won’t start when I press the button when it says it is ready. I tried the ruler again on proofgrade and still no movement :confused:

Thanks for the suggestions, but it looks like I’m back to waiting :slight_smile:


#4

The first thing support will ask you to do is run the ruler or gift of good measure with Proofgrade. If you do this and can report the results it will save time.


#5

I think you might be missing the part where he says the button isn’t doing anything. Even pressing and holding it doesn’t allow him to enter WiFi setup mode, etc.

He can’t run a print because the button isn’t registering that it’s being pushed.

@kitosp : I assume the button is lighting up, from your description of the pulsing button? So you get the flashing white light? It’s just not doing anything when pushed or held?


#6

Not missing it at all. If he tries the step I suggested and nothing happens, he can report that to support because that is what they have asked for on every report like this.


#7

They did


#8

I did miss that the ruler was run again. Sorry.


#9

No problem :smiley: just trying to help me.


#10

Yea it gets to the screen where it shows how the cut/engrave will look with the run time and says push the button to start. The button is white and pulsing but pressing it does nothing. Nothing when held either.


#11

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.


#12