Print starts, then almost immediately stops


#1

Hey everybody!

Last night and tonight I’ve been having print issues. Or, “issue.” I upload my design, I get to the flashy light, I press it, the head sweeps back and forth a couple of times (for engraving) or cuts about and inch and a half, returns to home base and stops. I restart everything, and once it managed the whole print, but hasn’t the other four times I’ve tried since. I’ve used proof grade and non-proof grade. Any advice?


#2

Are you getting a yellow light on the machine when this happens? If so, look at the app, next to the Print button, and see if you are getting an error message. (Perhaps the unit is too cold.)

If that is the case, you need to warm the room up and the machine before it will continue the print uninterrupted. (Low end of the temp range is 60°F.)

Let us know if you see a message there and what it says.


#3

Thank you, Jules! White light, no error, and my temp here is 72. It acts as if everything went to plan.


#4

You tried turning it off and back on again with the head under the lid camera?


#5

Had the exact same problem for two days about a week ago and then it went away. There was no indication of an error. Prints just stopped at random points. Support wanted me to check the interlock in the back of the Pro to see if it was as shown in the pic. Also wanted to make sure that my front door was securely closed.

aaatest

I’m guessing they think something was intermittent with the interlocks causing an interruption of the prints.


#6

Well looky there! My interlock IS askew! I had just turned it off, unplugged it, shut down the app, and started everything up again, and it’s printing, so as soon as it’s done, ill turn the interlock to horizontal. crossing fingers that’s it!


#7

I was just taking a picture of that but wasn’t sure if OP was on a Pro or basic. Didn’t see it in profile. Definitely sounds like something is killing the print, like door or interlock, like you mentioned.


#8

I’m not sure whether it needs to be horizontal or not. It’s just a big staple plugged in to a socket. On mine it is so loose that if I tilted the machine on it’s back it might fall out.


#9

Oh good! @heather_orr_2000, if the issue re-arises, please check the interlock. If that isn’t it, let us know in a new thread and we’ll go searching. Thanks!


#10