Print Stop Error...Help!

I submitted a help ticket, but I was told to open my own thread here also since so many people are having the same issue. I keep getting the print stop error. It is a Glowforge Plus.

Steps I have taken:

  1. Cleaned the Glowforge using the directions found on the Glowforge website.
  2. Tried different browsers
  3. Cleared my history
  4. Cleared my cache
  5. Turned off the Glowforge for 20 minutes
  6. Refreshed my browser
  7. Checked the crumb tray to make sure that is is flat
  8. Made sure the camera was cleaned with a lens cloth
  9. I have tried multiple materials as well as proof grade.

Please provide me with guidance in what to do next. I use the laser cutter for my small business and I am losing money.

Looks like they are investigating this issue as of late Tuesday night, so it should be resolved in the next day or two.

Screen Shot 2020-09-16 at 09.42.04

I can see that you’ve also reached out via email and that we’ve responded there. I’m going to go ahead and close this topic in order to avoid any confusion or miscommunication.