"Print Stopped" error happening a lot today?

I have been trying to cut something really quick, but I am running into a “Print Stopped” error.

I have tried several tried times, but the latest time was at 12:50 (Central time).

Tried moving the set focus location to somewhere else on the board?


Yeah, I tried that.

I also tried refreshing the browser.

But nothing has helped yet.


Hmm bummer, is it just that file that is having issues?

1 Like

I don’t think so, I have used this file before. Unless it was the minor change I made in Inkscape that caused the issue?

I will try loading a different file.

1 Like

Interesting, a different file worked…

I will try again.

1 Like

It appears to working now. Not sure what changed. Same file.

Strange, will be an odd one to track down, it will be interesting to see what support says about the logs.

1 Like

I am just glad it is working again. It was quite frustrating when I wanted to cut something quick and it just kept throwing that error.


I’m so sorry for the trouble you’ve been experiencing in regards to the “Print Stopped” error.

Though the “Print Stopped” error is not uncommon and can occur for many reasons, I pulled the logs from your Glowforge and it looks like the error is appearing for you erroneously. We’re seeing this, too, and the team is looking into it now. In the meantime, it may help to refresh your browser before trying again.

I’ll close this thread for now, but please don’t hesitate to reach out to us directly at support@glowforge.com if you run into any more trouble. We’re here to help!