Print Stopped error - no indication of why

I turned on my GF to make a nameplate (and I’ve made this design, with different names, many times before). It did its start-up routine just fine (centering, etc.), and I entered the settings for the engrave etc. But when I hit “print” it just shows “Print Stopped – Unable to Complete Print” before it does anything. There are no details, so I can’t tell at all WHY it is unhappy. Here’s what I’m seeing (details grayed out):

I tried rebooting the GF, leaning on the lid in case it thinks it’s loose/open, etc. but no change.

Help! How do I find out what the problem is? And then how do I fix it?

– Tom

Aaaand never mind. After posting this, I tried it again, first going to the “Dashboard,” randomly deleting a few older designs, then opening this one again and trying print, and it worked. I still have no idea why it didn’t work before, nor why it is now. Annoying.


Glad you’re back up!

Mine did this on the second day I used it. I rebooted my computer and GF and it hasn’t happened since. It does make you a little nervous though. Glad your back at it,

Thank you for reaching out to us. I’m sorry to hear you got stuck for a bit with a ‘Print Stopped’ error, but very glad to hear your Glowforge is back up and running now.

I reviewed the logs from your unit and I don’t see anything obvious that would have lead to the error you received. I wish I had a better answer as to the cause for you. If it happens again, please email us at with the date and time the error occurred and we’ll look into it further. Thank you!