Print Stopped Error - Trouble Shooting Didn't Work


After printing multiple items successfully today, I’m now getting a Print Stopped error. I checked the head and the ribbon connection. I also checked the exhaust fan. The room temperature is within the proper range. I’ve restarted the machine. And my internet connection appears to be strong. Can you please look at the error logs to see what is causing the issue?


Is it the Air Assist message? Or just the generic Print Stopped message?

Thanks for the reply. No, just the generic Print Stop message. This morning, I printed about a dozen very small gift tags. The laser worked fine. Then, when I tried to print a few more I received the error. I shut down the machine per the trouble shooting guide and checked the usual suspects that I found by searching the forum. Still didn’t work. I finally shut it down and worked on other projects. I tried it again and it is now working. I’m happy that it works, but would like to understand what happened so I can avoid any issues in the future.


That sounds like a dropped signal somewhere along the route. (Might not have been anything you did, or Glowforge did, it just happens sometimes with Wifi.)

If it’s working fine now, I wouldn’t sweat it. I’ve had it happen a couple of times and usually by the next day, the signal was straightened out and it never popped up again. If it keeps happening, then you might have an issue. :slightly_smiling_face:

1 Like

Okay, that makes me feel better. Thanks!

I’m so sorry you ran into trouble. It looks like your Glowforge is connected and you’ve been able to print since contacting us. That’s great!

Could you please let me know if you’re still experiencing any problems?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email