Print Stopped when printing

This morning, I’m getting “Print Stopped” each time I try and print.

When I click on “Print”, it goes from “Preparing your Print” to “Print Stopped”, and then the error message pops up.

I cleaned out the optics, I turned it on and off. I’m not sure what to try next.

Thanks.

Try clearing your cache?

2 Likes

Has anything changed in your home network? New devices, relocation of devices?

1 Like

No, network is the same. The GF is connecting like it normally does. It just when I send the project over, it does not seem to print.

Has the start button changed colour? Maybe a temp issue?

1 Like

Temperature is fine (it’s about 8-10 degrees C in the garage). The color of the button does not change.

1 Like

I see in the past some people have had success by changing their browser.

2 Likes

I just tried printing a different file, and it seems like it would work. So perhaps it’s just this one file. I’ll remove some of the elements and see if it helps.

2 Likes

Check the connection to the print head. I’ve had it come just slightly loose and stop everything.

1 Like

Yeah I always get this when there’s something funky with my file.

1 Like

I narrowed it down to this path, which is causing my GF to error out.

failingfile

I’m not sure why. I looked at the path, and it does not look broken to me in any way. There’s a couple of overlapping nodes, but nothing horrible.

Could it be because the tiny circle is still an object and not a path? (Sadly I can’t turn on my machine right now so I can’t hit print)

1 Like

Nope, it’s not the tiny circle. I changed it to a path, and still got the same error. I also combined a few of the nodes that looked too close to each other. Still no love.

hmmm… perhaps zoom in closer and look at the nodes again?

the good thing is that it is the file. so at least you can figure it out relatively easily

or go insanse because of some computer glitch.

good luck

2 Likes

I got it to work. I took the path with the tree, and, in Inkscape, did a Path->Break Apart. This revealed about 20 different little nodes that were not connected to the tree path. I deleted those nodes, and now it seems to work.

It’s too bad the message just says “An error occurred”. Something like “Could not calculate path” would be so much more informative.

But I’m glad it’s working again. My GF has been a workhorse since I’ve gotten it. I’ve had a couple of hickups. I’m sure I’ve now successfully printed over a 1000 times, with only 3-4 prints that gave me trouble. So overall, I can’t complain.

Thanks everyone for helping me debug it.

5 Likes

Glad it’s working , but for future reference, operating temp is (16C-24C) for the Basic and Plus; (16C-27C) for the Pro.

Machine will halt for low temp, as well as high. The stress from cold coolant vs. hot gas chamber would likely cause tube failure.

1 Like

That is great you got it going.

1 Like

I’m aware of the operating temps, but I can only do so much to control the temperature in my workshop :slight_smile:

I have seen both the low temp light (in Winter) and the high temp light (in Summer).

The joys of living in Canada :slight_smile:

1 Like

Understood. Seems like low temps have often shown up as “random” errors vs. an actual low temp warning in the UI, so I suspected that was the issue.

2 Likes

Hello @polarbrainfreeze - I’m very glad to hear you were able to get everything sorted out, nice detective work!

I appreciate the feedback around room for improvement with that error message. These are things we really value in looking into ways to improve your experience.

I’m going to go ahead and close this topic since everything is taken care of, please feel free to create a new topic or reach out to us via email at support@glowforge.com