Print stuck on scanning


#1

Prints stuck on “Scanning your material.” 7pm EST, tried rebooting.


#2

Tried it again on and off, finally succeeded at 10pm.

These intermittent outages are disappointing, and I hope they become less frequent.


#3

They put out a firmware update today. Hopefully that fixes it. (Perhaps when your machine was stuck it was actually downloading the update?)


#4

I’m sorry to hear that – it sounds frustrating. Could you tell me a little more about what happened? What did you see in the App before the error message? Did the Printer Head move? Thanks!


#5

Oops, no, just tried again, 11:30 PM EST and it’s still stuck.

I hit Print, and the upper right status says Uploading. The Preparing your print dialog comes up and it says Scanning your material. No error, but no print head movement and it just stays like that indefinitely.


#6

Okay, maybe it’s a file issue! I just tried with a different design and it works as expected. So this file, while it displays in the GFUI, does not want to get cut.

Also, the preview in the design view shows up as some SVG text and not a shape.

Nope, it’s not a file issue, just intermittent failure to begin.


#7

It’s not a file related issue. Even though I can see the file in the UI, the design index page shows no shape on all failed attempts. It is going up and down.


#8

Still happening this morning. Really, nobody else is having this problem? It’s just me?


#9

It is just me! It is a file issue. Running them through Inkscape makes it work again, that’s why I was seeing such inconsistent behavior I think. I will send an example file to support.

Sorry about the unwarranted snark about outages. Until the next actual outage :slight_smile:


#10

I would have preferred to see you replying to yourself, at least for some sort of entertainment value. And then you could say, am I talking to myself!? :wink:

If you need someone to validate or put a second set of eyes on whatever, feel free to ask!


#11

Been there. 90% of my problems are something different than I originally assumed they were. About half seems to be me the other half I need to be careful where I point the finger. Luckily Discourse has an edit feature so only the quick know how much of a fool.


#12

This is one of the files that is giving me trouble, generated from my previously published DXF to SVG converter.

kerftest5.svg.zip (842 Bytes)

When I upload this file, then go back to the design index, it doesn’t show a preview. If you refresh, after a short while, the preview shows a snippet of SVG code, which makes me think some translator was changed recently. I have tried recreating the structure manually in Inkscape, but I can’t get the same behavior to trigger, so I don’t know what it doesn’t like about it.


#13

Just FYI: the design preview often does not show an icon representation of the file for me. Usually I just need to get out of the design page and back in before it pops up. Think that usually works but my memory can’t be sure. Never seems to affect the file or operation though.


#14

Right, but have you ever seen this?

18 AM


#15

Just see some fuzzy text on my phone. Oh I think I know what you mean. No haven’t seen that.


#16

Figured it out! The SVG parser is no longer accepting SVGs that do not contain the SVG xmlns attribute on the svg tag. I think it used to, until some time yesterday. Unlikely that anybody else will come across this situation.


#17