Print time estimate issue

Is there currently an issue with print time estimates? I tried running a print for an operation that has always taken me ~20 minutes total and it’s estimating almost 6 hours now. If it helps to know, this is my first print on my replacement Glowforge Pro that I just received. I ran this same operation multiple times with my previous Glowforge Pro and it always took ~20 minutes. Now I’m getting an exorbitantly higher estimate even though the settings are the exact same.

None that I’m aware of. My inkling is that it IS your settings. Will you post a screen shot of your settings in the UI for your print?

3 Likes

The settings are the exact same as I was previously using, but here are screenshots of the 3 engraving layers and 2 cut layers (all grouped within a 3x5" space)…





…Ignore the titles, they’re baselines that I override. Unfortunately I’m unable to post the imagery as it’s under NDA for a client. The engravings are two branding elements each fitting in a 1/2" space and a texture that’s ~1x1". The cuts are an outline and holes around the perimeter of the outline.

Printing with lpi at that high will definitely take a very long time! Is it possible the file is rotated compared to how you used to engrave the file? Also, an engrave with a speed of 100 and an lpi of 1355 is very unusual.

5 Likes

I appreciate the advice, there is a lot of intricate detail that needs to be captured and I found that the higher LPI got me the best results in initial testing, but i’ll certainly optimize it as I continue to work with it. But the issue still stands that nothing changed between the files (neither layout or laser settings) and it’s taking significantly longer. I have my previous total times for the two parts recorded at 21m 22s, which is a far cry from the new 5h 49m estimate.

Something changed for sure. If you have the premium can you call up past prints and compare? Something that can be engraved in 21 minutes will not change to 5 hours unless something big was modified.

4 Likes

In the interest of helping others, did you resolve this timing issue? If so, how?

2 Likes

If anything changed it was not on my end. The settings were the exact same. I did end up resolving it and what made the difference was deleting one of the engraving layer’s settings and inputing them again (exact same settings as above for that layer). That somehow fixed the time estimate.

1 Like

Glad you got it fixed, and I hope the refurbished Glowforge performs well.

3 Likes

Thanks, appreciate it

This topic was automatically closed after 30 days. New replies are no longer allowed.