Printer head stays in one spot and laser won't print

I used this printer one time. The next day I attempted to print and it quit working. The printer head goes back and forth in one small space and no laser or printing begins.

I am really upset, but would appreciate getting this fixed asap.

Hi, understand the frustration.
But to help the troubleshooting, is there any error message that appears on screen? Does it happen after you hit print and press the button? Does the button turn a different color?

And try printing the “Gift of Good Measure”–this is a way to test the function of the unit, and it will be important to let them know how that comes out for the troubleshooting.

1 Like

There is no error message. It acts like it is fine, centers, does all it should, and the button glows blue to print, but the printer head never moves. It will stay there forever going back and forth until I hit cancel or power it off.

They’ll get you sorted!

Definitely put that extra piece of draftboard they sent you in, and print the Gift of Good Measure (it’s on your dashboard) - then, even if it “does nothing” come back here and post the time you started and stopped it (with your time zone) and a picture of the board (yes, even if it looks like nothing). That way the staff can look at the logs to see what’s up!


If your button is glowing blue then it means your Glowforge thinks it is not connected to Wi-Fi. (It turns white when it’s ready to print.)
Try running the initial set up again.


My button appears to be a light blue, as opposed to the teal that you get when it’s not connected to wifi.
Can you take a pic of your GUI while printing, as well as the workspace in the machine?


Could be a design issue (overlapping/duplicated vectors for example). Could be a hardware issue.

Printing a gift of good measure is what’s needed for troubleshooting.

I fixed it. This can be deleted. I will try to delete it myself


Happy Cake Day @jbmanning5 !!!


So, it’s your cake day today, have a happy one @jbmanning5.:yum:


I don’t think you can delete, but you can choose a response as a “solution” and it’ll mark it solved (you can choose your response post, just not the initial post)

Sometimes we find a hardware issue that can be solved locally. Sometimes it’s just a simple operator error. There is not one of us that hasn’t found our own silly mistake after either posting a P&S report or almost doing so. Care to let us know? It’s useful the next time someone else has the problem.

Glad to hear that your issue has been resolved! I’m going to close this thread - Thanks, everyone!