Printer Head will not move

I continue to get the message that the camera did not take a picture and the printer head will not moves. I have gone through all the trouble shooting but still not working. It appears all of the cables are connected and secures. Any help would be greatly appreciated.

I just ran into the same problem.

As you’ve already checked all your connections, you’re going to need to wait for a staff member who can check your background logs. Now that it’s Monday they should be along shortly!

1 Like they can only help one person per post - you should make your own post so a staff member can review your logs.

1 Like

Sorry I did already contacted support, I I was just giving feedback and looking for advice or a post what maybe help get my machine running again.

1 Like

I have been waiting since THURSDAY of last week for them to respond for the exact same issue. Nothing to date.

I just turned mine on and it worked again .

I had that happen 3 times since Thursday. Each time I got one cut then it died again. Nothing at all today though.

You would have received an instantaneous auto-response. If you didn’t either your email didn’t make it to them, or theirs didn’t make it to you. Check your spam folder and add to your whitelist. If yours didn’t make it to them, then posting here will let them know there is an issue with email. They generally respond with something beyond the auto-response within one business day.

there has been nothing since. I have checked spam/junk etc. nothing. /sigh

They will not respond to you on this thread since it belongs to @fatbadgershirts. If you have not received the auto response, then you should create your own post and advise them that you sent an email but did not receive anything back.

Hi Aaron,

I’m sorry to hear that you’ve run into some trouble with the head not moving. I’ve extracted the logs from your Glowforge and looked at the trouble you’ve been experiencing. I noticed some previous issues with the lid system failing to communicate with the rest of the Glowforge, but not seeing that issue trending with the most recent prints. If you’re still running into any trouble, can you do the following?

  1. Turn off your unit.

  2. Open the lid.

  3. Using both hands, gently roll the laser arm to the front of the unit.

  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.

  5. Take close up photos of the 5 connections highlighted above, and post them in any response.

Once received, I can follow up with any next best steps to help you get this resolved. Thank you!

Hey Brandon,

I connected with some on through chat. We replaced the black cable, all was working well last night and today. Now I am getting the same error :frowning: I am currently on wait with chat but thanks for responding.

Hi there. Thank you so much for letting me know. I am sorry to hear that your Glowforge is continuing to run into continued issues after replacing the black lid cable. I saw my colleague, Margrith, was able to help you in chat earlier, and will be following up with you to help get this resolved. To avoid any potential confusion with multiple threads, I will go ahead and close this Community thread. Thank you again!