Printing Time Error

I started a cut that said it would take 48 minutes. When I got down to under the 2 minute mark at some point the timer jumped to 23 hours 59 minutes left.

The design was 2 separate images. One was from the Glowforge images and the other was an svg created in Inkscape (195kb). The Glowforge engraved the Glowforge image and then was about a half inch into the svg when the time jumped.

I am new to Glowforge but have cut out at least 6 projects at this point and the time has always been dead on at the start.

Did I do something wrong? Is there a way to speed up my engraving without starting over?

That’s bizarre! You should post the date / time / time zone of the cut so they can take a look at your logs.


Great idea! I did put an email into support but was unsure of their turnaround time and therefore wanted to put it here to see if anyone else experienced this. It was about 7:30pm EST on June 20th.

I believe you’re the first to report an issue like that.

Support will close this thread (which opened a 2nd support ticket) as you are already working by email, but it would be super interesting to know what the outcome is!

I did not realize they would close it. I do agree. I wish support would post the solution/ the email they respond with. I ran into another question that someone had emailed about so support closed it and therefore there was no info.

1 Like

Is it still engraving or did you stop it? Or did it show that time and finish up normally? (It was a little unclear from your post).

The machine is still operating. I did not cancel the cut (yet) because this is a present for someone and I don’t have the materials to cut it again. But I am not sure I am willing to sit by machine for another 23 hours after already cutting for almost 2 hours at this point.

I could tell once the 48min time was half way through that it would never actually be done but from what it accomplished in that 48minutes I would have expected another 8hrs maybe at that point. Now after the time changing and seeing what the last hour has brought, it doesn’t seem like 23 more hours is that for off (I would estimate like 18hrs if I had to make an educated guess) but I almost feel like it’s engraving slower.

What settings are you using?

Medium poplar hardwood. (Although it is not proofgrade material I have the honeycomb bottom out and the poplar wood propped up to the exact height it would be if it were proofgrade and the honeycomb bottom was in and I used set focus.) I have it on HD and 200/6 (I changed it from 250/6). Does that answer all the settings you were looking for?

If you open duplicate tickets they will always close the forum tickets and consolidate to email. I suspect they spend a whole lot of their time trying to match up and resolve duplicates, based on my time here in the forums. :stuck_out_tongue_winking_eye:

If it’s a large engrave, it could take that long at such a low speed. HD engraves are not typically very useful, but you wouldn’t know that until you’ve tried them.

What might have happened is that the counter was for 24hr 48min, but “wrapped” around as it would never have been designed to accomodate prints that long.

The maximum engrave time is usually no more than a few hours. I’ve never had one more than 3 or so, but I believe others have had longer. Nothing that long, though.

I’m sorry to hear about this! This isn’t something we’ve seen before, so I’ll need to work with the team to see if we can reproduce this issue for further investigation.

I found the print in question (thanks for providing the time and date!), and based on the settings you chose (high LPI, lower speed) for an engrave of this size, the longer time certainly seems more correct. However, I need to do some more testing to verify the behavior on a print that large.

Could you please let me know some information about the browser you were using when you ran this print?

  1. Go to using that browser
  2. Look for the header that says “Your web browser’s unique URL”
  3. Click the button that says “Copy URL to Clipboard”
  4. Reply to this, and paste in the link provided

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email