Pro only cuts once after powering on then quits cutting

We have had the machine for maybe 2 weeks. I know that cutting other material than proof grade requires some testing, trial and error. So I sat down to test and try until I nailed it down to the cut we liked.

We are using 1/4" pure bond birch plywood from Home Depot.

After my day of trial and error and lots of non cuts, I thought the non cuts were user error. So, I set forth using the machine. It worked for a day (2 or 3 cuts) and then started not cutting. I turned it off, cleaned it, turned it back on and it worked for another cut or two then quit cutting through. It leaves a super thick burn mark that is no where near through the material.

Turn the machine off and clean again, works for a cut or two then quits.

Tonight I sit down, again, to hopefully do about a dozen SIMPLE cuts. Nothing fancy, not a lot of detail. A few big circles and big pumpkins. I am not using the passthrough.

I drew a circle in the software, it cut through. I hit cut on the design, as you can see in the photo, fat line and it did not cut through. Draw another circle and it did not cut through. Turn machine off, wait a few minutes, turn machine back on, close and open software again. It cut through a circle. Move circle to just next to the cut circle and it did not cut. Big fat line. Turn machine off again. Back on. Same thing. It cut one circle and then quit.

This is not a material issue. This is a machine or software issue IMO. It has done this same thing since we got it. Only it cut a few times before it quit working. I spent over an hour cutting circles out of a piece to fine tune the settings. They work fine one moment and not the next.

We have also cut at 152/95 and had the SAME problem. Tonight I was trying to speed things along and it worked on the first try at 210/full. Great. Let’s whip some stuff out. Then it went to not cutting and giving the fat line until we turn the machine off and back on. I should not have to turn it off to make it work after every single cut.

I have emailed support so they will probably close this thread with no answers. But hopefully before they do, someone else can chime in and give some thoughts, opinions or some good jokes to make me laugh because right now I feel like I have a $6,000 boat anchor.

Make sure your lens is in with the arrow pointing UP. Those fat lines look like what you get when the lens is upside-down.


Support will need you to test on Proofgrade to assess the performance of your machine. I suggest you check to make sure your lens is in properly (cut line looks too thick), then print the Gift of Good Measure with Proofgrade settings on proofgrade materials. If it doesn’t cut properly, post photos and include the date and time of the print. Support will look at your logs and determine if there is a problem.

1 Like

It is in correctly. We saw that suggestion on many threads online. It works fine when we turn the machine off and back on for the first cut only. Then goes to fat cuts until we turn it off and back on.

When you can use non proof material, they should not make you only use proof material to cut. Just saying.

There is no reason one cut will work and then it quits working until we cycle the machine off and back on again. That is the part that makes absolutely no sense at all. Regardless of the material used.

I’ve been doing this for years & years (I’m an old geezer :slight_smile: ) and the one thing I tell all my students in the first class is “don’t use plywood from the big box stores”.* The money you might save vs getting laser grade plywood will be eaten up in frustration and recuts.

Commercial, non-laser grade plywood has indeterminate innards. Those disrupt the laser beam and often cause it to fail to cut through. Someone here posted a pic of a problem cut they had and when he peeled back the top layer he found the plywood had a bondo core in places.

Get some good Baltic Birch - real Baltic Birch, not big box birch. It’s not the same. Baltic Birch is an engineered product made to a specific standard. Birch plywood only has a standard for the two face layers - everything else can be whatever the manufacturer wants to use.

1/4" on a 40W CO2 laser can be problematic. Doing it with big box plywood makes it nearly impossible to get reliably consistent results.

You can get Baltic Birch from places online or locally at a Woodcraft store if you have one nearby. It’s cabinet grade and because it’s only birch, no bondo, no epoxy, no alternate wood species, no voids…it cuts very well.

*The only exception to the “no big box plywood” rule is something Home Depot does sell but you’ll need to have shipped to your store - it’s their Columbia laser grade plywood in a few thicknesses (none of which is 1/4" if I recall) and wood species. But that’s a relatively new offering and won’t be found on the stacks in the store.


Absolutely, we all use non Proofgrade materials on a regular basis. The Gift of Good Measure, however, is a file used for assessing the performance of the machine when used on Proofgrade materials. With a standard file, on standard materials, support can evaluate what may not be working with your machine.


More testing over here. Earlier it would not cut through. I opened the lid to check, put material back, closed it, it still would not cut. Now it is working after I open the lid. I don’t have to cycle the machine back on. But it will only do one “print” (I say cut) unless I open the lid. So I can not set it to cut A, work on B in Illustrator. When A is done cutting, drop B into the same open window and file and cut B. B will not cut until the lid is opened and closed. Earlier it would not work until I powered the machine off and back on.

Could it be that evenings are busy times and their servers are not handling it?

I get the material issue. But when I am cutting 1/4 to 1/2" circles right next to each other, I can not see it being that big of a variation in material. Plus, it CONSISTANTLY does the same one cut per power cycle or one cut per lid opening thing. Which is really WEIRD.

I am going to toss some in now that I have ran a few more tests. Earlier I had to cycle the machine off and back on. Now it is I have to open the lid to get it to focus. See my last reply for a detailed explanation. Now I will test with PG whatever I have left over there. Can’t sleep now so might as well stay up fighting with this thing.

It’s not likely their servers (they’re on Google’s cloud - it’s massive and they just added more capacity if I recall correctly). You’d see a lot of traffic here if it was.

Your second comment seems to suggest a wifi problem - where the GF may be having trouble connecting or staying connected to the Internet. (It could also be something worse, but let’s not go to that dark place right off the bat.) Check your router logs and see if you’re getting dropped connections or packets from the GF. Try creating a separate “guest” network (2.4Ghz) for the GF to use. Make sure you’re not using a kitchen microwave in between the router and the GF. Use a hotspot on your phone in close proximity to the GF and if it works, then you know it’s not the bad things that might cause a return to the mothership for the GF. :slight_smile:

Beam me up Scotty because that packet talk just made my head spin. We have Mediacom. They control everything with our WiFi. I can say that it has been working. My nest cameras are the most finicky thing we own and they have been on with no outages the entire time. The GF is 15 feet from the router. Nothing obstructing the view. I would have had to have had the microwave on for like 4 hours now. The house would have burnt and they would have already put our smoldering butts out.

We are small town USA. I can’t do the city gig. One would think a 100mb feed would do the trick.

So. PG material cut through without cycling the machine or lifting the lid. Yet the non proof grade I have to open the lid to get it to focus. Or cycle the machine.

No, I did not do the gift of good measure yet. Trying little bitty cuts.

Also, when I do non PG material, I only get a grey focus square. With PG I get a green AND grey focus square. Is that right?

This is really weird.

So what happens if you have non proofgrade material on the bed, but select a proofgrade material in the drop down menu. Which set focus do you get? Beyond strange that the set focus would be different.

1 Like

Medium Draftboard PG setting on HD whatever this is (too tired to remember) for the win! A light back burn but I took it from full power to 100 and it did not go through. So whatever. I hate masking both sides but if we have to, we will. Let’s hope this continues to work. I was able to cut 5 different print jobs without opening the lid.

It really seems to be the focus. On PG settings the picture is clear. On the 2nd attempt of cutting non PG manual everything, the picture is blurry in the software. It was not like that the first time I started. I have cleaned my machine way more than it should need cleaning. And no, it was never dirty on the wipes.

We shall see if it works tomorrow evening. I am still going to test this prime time cutting concept. Because it is now late in the US and people are not as active now.

But now I am wondering if I want to do other things like say an Apple Watch band or a cutting board will it work or will it do the same sort of thing? My faith in this machine is pretty slim when it won’t focus properly without PG settings. :frowning:

Are you using the Set Focus tool to set your material height on your non-PG materials? The auto focus should work too, except that if your material has holes in it the focus could fall on the bed instead of the material, which would impact the way it cuts.

1 Like

I did both auto and manual. No change in results.

So. I just saw this posted on FB. :thinking::thinking::thinking:

Our machine is only a few weeks old. Makes me wonder.

I’m not talking about the height settings, I’m talking about the Set Focus tool. It’s in the menu under the 3 dots. You click where you want it to focus.

1 Like

i started using google chrome to log on and noticed a great improvement in connection and functionality. i do have the same issue with the cuts. I spent all day cutting different samples on a 1/4 plywood and moved on to my actual project only to have it not cut through all the way. Dirty lenses maybe, not sure

is this for all gf? i’ve had mine for about 3 weeks now