Pro Passthrough Beta Help

I did post this on the support site also. Just hoping someone may have a suggestion.

I received my Brand New GF PRO on Friday. 1st Pro had to be sent in after 2 years constant use. Set it up, performed camera alignment and tested. All is good that way. Need to get a couple jobs done requiring pro passthrough. I have used this very successfully many times in the past. Alignment is always perfect, I have no trouble with that.
The problem I’m having now, is that, it is not cutting through with passthrough. I’m using .240 double sided cherry veneer on MDF. I use this all the time without any issues. My cut settings are 150 speed/ full power. When not using passthrough, this cuts perfect, 1 pass. However, when using this exact same setting using passthrough, it only cuts 8-9/10ths through the exact same material. If I decrease the speed, it just chars it more. To me, it seems like a focus issue within the pro passthrough beta itself. Noticed this problem prior to sending my other unit in a few weeks back. Before then, I used it very successfully. Have read other posts about this and know they are most likely working on this.
Have any suggestions for me??

1 Like

As you have noted, other people have had the same issue. There is no workaround at this time.

That’s why it’s a beta - for testing and gathering feedback. I would avoid using the automated passthrough until it is resolved. (You can still use the passthrough slot, of course - just need to break up the print and align manually.)

Posting in support won’t help. Support can’t help with beta feature issues. The dev team monitors the official passthrough beta discussion thread, that’s where all issues need to be posted to get their attention.

Thank you. I just couldn’t seem to find that link. If you have it could you send me the link. Thanks

image

Thanks, sometimes I get old man’s brain, LOL

1 Like