Pro Passthrough option gone from Dashboard

I am having trouble with Pro Passthrough. I got a replacement machine and somehow I no longer have the Passthrough button to turn on in my Dashboard. How would I have lost this. My replacement machine is a Pro.

When the support agent set up your replacement, they added you as a user instead of an owner of the new machine. Secondary users don’t have access to certain features (filter attached, pro passthrough, camera calibration) that the owner account does have access to. Just a bit of human error I think.

Email and they’ll fix it.


Support has to confirm and turn it on.

1 Like

Wonderful. I like easy fixes!! Thank you

1 Like

Thanks for the assistance!!

Although, with the reported delays - how long will it take to get them to change it is another question. :smiley: Good luck! I hope it’s quick.

Thanks. I have been dealing with Glowforge support since Dec. It’s not fun!

1 Like

I’m sorry. I have overall had positive experiences with support. But I know things seem to be rough right now. Hopefully it’s temporary and things will improve soon.

You need to run a printhead setup:

The guide above states one of the reasons you should run it is:
You own a Glowforge Pro, and the Pro Passthrough toggle switch isn’t visible in the app. (Once Printer Head Setup is complete, the toggle switch should appear under the “More” menu in the app.)

That should fix it for you :slight_smile:

But you can also have glowforge check account ownership like suggested in the posts previously @dan84 and @rbtdanforth. Staff will likely tell you to run the setup though.


Also, you can confirm that you are an owner if you go to User Settings | Glowforge

You will see your printers and your role:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.