Problem uploading bought designs


#1

I have used these designs before, but now they are not loading. Some of my paid designs are, some are not, like; keepsake memory box, better together clutch, it’s a cinch and artisans clutch. Is the system hinky this morning?

Tracy


#2

When you say “not loading”, do you mean when you click “Home” then choose the design the screen opens blank with the design missing? Or do you get an error? If so, what is the error? Or do you mean when you click print, it gets stuck on “preparing design” or do you mean something else entirely?


#3

Hello, no error, just no design on the screen. Whereas I am able to successfully load other bought designs with no problems.


#4

Also, may I add, I have tried on 3 devices with the same results.


#5

Did you by any chance delete the items from the file the last time you opened it? Maybe to create a new file?

If so you need to reset it - click on the three dots button […] and then choose Reset in the popup.

(The system is now saving the last state on the files, so if you delete anything out of the file, it’s gone.)

Oh, and if you just bought a single use of the file, it might be expired now. No idea if they have started implementing the restrictions yet.


#6

Hello, I don’t remember deleting the files, I don’t know why I would? I bought lifetime use for all. I will try your fix. Thank you!


#7

Brilliant! Thank you so much! Happy cutting everybody! :slight_smile:


#8

Three designs reset with the exception of ‘it’s a cinch’ that one I must have messed up because it is coming in as a design I bought on Etsy and is not resetting. Maybe tech can help me with that please. :slight_smile:


#9

you can’t reset your own designs inside the GFUI. you have to reupload the file you uploaded originally.


#10

It’s not my own design, it’s; ‘it’s a cinch’ that got overwritten. By a design I bought on Etsy. It’s a cinch is a GF design. Sorry I was not more clear. :wink:


#11

For the design that you added something to (your Etsy purchase) I believe you will need to delete the Etsy design before it will reset.

Make sure you have a copy of the Etsy design saved on your computer, delete it from the “It’s a Cinch” design, close it by going back to the dashboard, reopen it and then reset it. If you want to put the Etsy design back in you’ll need to realign it.


#12

Having the exact same problem. I figured it would get fixed eventually by GF.

-Omar


#13

I hope so too, Omar. I was really hoping to print that design a bunch today. :slight_smile:


#14

Hi Jules, Oh! I will try that. Thank you!:slight_smile:


#15

I deleted the file its a cinch was over writing but it did not fix it. It resets the its a cinch to load the same offensive file (a box).


#16

Well at this point, it might take support to fix it…I think I recall that one other person reported a similar issue with a purchased file that had been modified by adding a raster image.

At least you’ve got the others back so you can work with those again. :slightly_smiling_face:


#17

Thank you, Jules! :slight_smile:


#18

When this happened to me, I had to:

  1. Delete the file I had added to the downloaded design
  2. Close the design (click the “home” button)
  3. Reopen the design
  4. Refresh

That made it come back. I hope it works for you!


#19

geek2nurse, Thank you, worked like a champ! All Set! :slight_smile:


#20

I’m glad you resolved it! I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for all the help, everyone!