Problems cutting

I have been having the same issue all evening and with both of my lasers. I can cut a piece of material perfectly, open a different design using the exact same settings (that I have used for over a year) and the laser won’t cut through. Even on the same board I just used with the previous cut. This has happened with my Unisub mdf board and my cherry mdf plywood. Both of these are materials I have used numerous times.

I hope this photo loads because this is an example. I tried cutting the first square, it wouldn’t cut through. I then cut out the Illinois shape, cut easily and the piece lifted right out. Went back and tried to cut the second square, it would not cut even though I used the same settings. The boards were pinned down both times. As a matter of fact I didn’t even move the board, just easily lifted the cut piece out. Any suggestions please?


Are you using set focus for each cutting job? if the focus is set inconsistently, that could account for discrepancies in results in cutting through.

There are a lot of posts here on issues with “not cutting through.” Reviewing those will get you the standard recommendations. Alternately, another regular will be along with other suggestions.

Support won’t be able to help you with non-Proofgrade materials or your own design files. They will likely ask you to cut the Gift of Good Measure design on Proofgrade Medium Draftboard to rule out issues with your material being inconsistent or your design files. So, you could get ahead of the support interaction by doing that and, posting images of your results to this thread now.

And to make it worse my alignment which has always been spot on is now way off.

I did cut the good measure design and it cut ok. But I also cut my designs ok, then the very next time it would not cut ok. I do use the set focus. And I’ve tried “use uncertified material” and entering the thickness.

Have you cleaned your optics? The fact it’s cutting through on small intricate shapes but not long straight cuts makes me think it’s dirty lenses. It has to slow down to get around the little curves in the Illinois shape, which gives the laser more time to get through the material, so you have a better chance of that going through.


Also, here are the standard troubleshooting steps for “not cutting through:”

1 Like

Yes I’ve cleaned all the lenses and have checked everything on the list.

1 Like

When Support gets here they’re likely to ask you for photos of the Gift of Good Measure on medium draftboard, front and back, and photos of your cleaned optics. If you go ahead and post those now, you can save some time. :slight_smile:

1 Like

I’m sorry to hear you’re experiencing troubles with your Glowforge. At your earliest convenience, could you please do the following?

  1. Turn off your Glowforge, then turn it back on
  2. Place Proofgrade Draftboard in the bed and load the Gift of Good Measure design.
  3. Set the score and engrave steps to ‘ignore.’ Print the Gift of Good measure using the default settings. Allow the print to finish.
  4. When the print finishes, leave the lid closed and wait until the fans stop and the picture of the bed updates.
  5. Check the completed print:
  6. If the Gift of Good Measure fails to cut, please let us know the date and time of the print.
    If the Gift of Good Measure cuts successfully, please try another print of the design you saw the issue with, and let us know the results.
  7. If the issue still occurs, please let us know the date and time of the finished print.
1 Like

Looks like both lasers are cutting fine now, thank you for your help.

I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!